X
Appuyez ici pour vous rendre sur la version mobile du site.

Forum d’assistance

Can't logout of Facebook, clicking arrow on top bar takes me to general settings instead of sign off.

Publié

Previous versions of Firefox gave option to sign off when I clicked downfacing arrow on top bar; now, with Firefox 16, arrow takes me to general settings with option to edit. No sign off option. Chrome lets me sign off. None of the other top bar buttons in FF 16 allow me to sign off. Very annoying, please correct.

Previous versions of Firefox gave option to sign off when I clicked downfacing arrow on top bar; now, with Firefox 16, arrow takes me to general settings with option to edit. No sign off option. Chrome lets me sign off. None of the other top bar buttons in FF 16 allow me to sign off. Very annoying, please correct.

Solution choisie

Hi,

You can try to Clear Now the Cache, Cookies, and Site Preferences with Time range to clear set to Everything via Tools (Alt + T) > Clear Recent History and check.

If the problem persists, you can Reset Firefox.

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

Lire cette réponse dans son contexte 11

Détails additionnels sur le système

Sites affectés

http://www.facebook.com

Plugins installés

  • Version 3.10.2.10212
  • Shockwave Flash 11.4 r402
  • Google Update
  • Next Generation Java Plug-in 10.7.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 5.1.10411.0
  • Picasa plugin
  • np-mswmp

Application

  • Agent utilisateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0

Plus d’informations

dumdidadida 155 solutions 1440 réponses

Solution choisie

Hi,

You can try to Clear Now the Cache, Cookies, and Site Preferences with Time range to clear set to Everything via Tools (Alt + T) > Clear Recent History and check.

If the problem persists, you can Reset Firefox.

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

Hi, You can try to '''Clear Now''' the '''Cache''', '''Cookies''', and '''Site Preferences''' with '''Time range to clear''' set to '''Everything''' via '''Tools''' ('''Alt''' + '''T''') > [https://support.mozilla.org/en-US/kb/Clear%20Recent%20History Clear Recent History] and check. If the problem persists, you can Reset Firefox. The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: ''This will cause you to lose any Extensions, Open websites, and some Preferences.'' To Reset Firefox do the following: #Go to Firefox > Help > Troubleshooting Information. #Click the "Reset Firefox" button. #Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish. #Firefox will open with all factory defaults applied. Further information can be found in the [[Reset Firefox – easily fix most problems]] article. Did this fix your problems? Please report back to us!
cor-el
  • Top 10 Contributor
  • Moderator
17482 solutions 158019 réponses

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.
Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do not click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Réponse utile

Resetting Firefox to factory default worked; now I'll try to find out which of my extensions caused the problem. Thanks!

Resetting Firefox to factory default worked; now I'll try to find out which of my extensions caused the problem. Thanks!