Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Always use inprivate browsing button unresponsive

  • 1 réponse
  • 1 a ce problème
  • 13 vues
  • Dernière réponse par cor-el

more options

i want to always be inprivate browsing but the check box is grey and unresponsive. also the "never remember history" is not an option and i can't enter inprivate browsing at all.

Toutes les réponses (1)

more options

Doesn't the -private command line switch as well?


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.