Rechercher dans l’assistance

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Adobe Flash keeps crashing for me!

  • 17 réponses
  • 233 ont ce problème
  • 32482 vues
  • Dernière réponse par SKY_HIGH

more options

Hello!

So this last week Firefox has been causing me to have some SERIOUS problems! From time to time I cant view any kind of videos or anything, it just makes my Firefox crash and not loading or anything.

I cant even listen to my own music on my computer :(

I never had this problem before and getting this now is so annoying!

I got Firefox updated, same with Adobe flash player and all that! And as I said, I NEVER had this problem before and I've been using Firefox for alot of years now.

Toutes les réponses (17)

more options

Try what i did, I went back to 10.3 and have had no problems with that. It has NOTHING to do with firefox as there are reports and questions for all browsers concerning the latest flash updates. Explained:

The new flash apparently likes to play in it's own 'sandbox', i.e. it's like a stand alone program that does stuff for the web pages meaning that while the browsers wait for the retarded offspring of Flash to come back from day dreaming, the browser cannot do anything (can't click ANYTHING).

Here is the link to revert back to 10.3, let me know if this works for you: http://support.mozilla.org/en-US/kb/flash-113-crashes

more options

You can check for problems caused by recent Flash updates and try these:

  • disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed
  • disable protected mode in Flash 11.3 and later
  • disable hardware acceleration in the Flash plugin
more options

Hello... This problem is really messing my computer up... In order to even continue using the internet I gotta re-start the computer and then I can use the internet for a lil' while until I get the problem again (It's all random crashes)

I tried downgrading and that didnt work I also disabled hardware acceleration

I didnt dare to mess with the disable protected mode, because im really bad with comps...

Please help me, this is just horrible.

more options

well protected mode is the term for their new sandbox method of handling flash on pages. Turning this off would make it act like it used to before they added this feature - this does not change the 'security' of your browser or flash.

Theoretically that should clear up the problem if the other things didn't. Downgrading helped ME only with video play back; it had stuttering issues on pages like Gmail still.

more options

So... Nothing will affect my computer in ANY other way if I changed this?

more options

Nope!

"Our Protected Mode implementation allows Flash Player to run as a low integrity process with several additional restrictions that prohibit the runtime from accessing sensitive resources." That is from adobe's own blog, you can read more about it from this link:

http://blogs.adobe.com/asset/2012/06/inside-flash-player-protected-mode-for-firefox.html 

I went back and reinstalled the latest Flash and removed protected mode. No stalling at all whenever flash is present..especially on pages like gmail which would stutter or have mini freezes with flash 11.4 or 10.3 installed.

If you're really worried about protection, i recommend avast! or other anti-virus and internet protection software. Since you use Firefox, i recommend Ghostery. It doesn't let any website track you or collect information unless you specifically allow them to. http://www.ghostery.com/

more options

Hello again Dragon and thank you for your time, its always great to get quick help and try sort problems out ASAP.

I did try that Protected Mode now.

C:\Windows\SysWOW64\Macromed\Flash folder, rename the original file to "mms.cfgBAK" (to save it as a backup) and then drag and drop in the modified "mms.cfg" file from the desktop.

I got AVG Internet Security 2013 And for plug-ins I use Adblock Plus Download Statusbar DoNotTrackPlus

Does Ghostery take alot of the computers power?

more options

Hello again Dragon and thank you for your time, its always great to get quick help and try sort problems out ASAP.

I did try that Protected Mode now.

C:\Windows\SysWOW64\Macromed\Flash folder, rename the original file to "mms.cfgBAK" (to save it as a backup) and then drag and drop in the modified "mms.cfg" file from the desktop.

I got AVG Internet Security 2013 And for plug-ins I use Adblock Plus Download Statusbar DoNotTrackPlus

Does Ghostery take alot of the computers power?

more options

Hmm i just tested starting firefox to the 'home page' with and without ghostery installed and there was only a 10mb difference in memory usage, and no significant difference in cpu usage.

If you have the adblock plus and DoNotTrack Plus, you really wouldn't need ghostery. DoNotTrack Plus does what ghostery does. I just didn't know if you had any 'do not track' plugins installed.

more options

Ok thanks, I will comeback if my problem sill is there.

more options

Hello im back again.. Right after the last post I typed I went to log in on Facebook, I logged in and then it crashed.. So I had to CTRL+ALT+DELETE and shutoff plugin-container.exe *32 then it comes back

more options

hmm.. i dunno what to tell you. There was no Adobe Flash processes running when you terminated plugin-container.exe*32 ? Sounds like there's still some issue with flash and firefox, but it could be a number of other things too. :S

I have to go for now but i'll keep looking.

more options

I think I have found an easy remedy for this problem.

I've had this problem for several months, and had to uninstall Flash to even allow Firefox to run. But, I believe the following will correct the problem:

1 Start with Firefox NOT open on the desktop 2 Right-click the Firefox icon 3 Select properties. That brings up a menu with several tabs. 4 Select the Compatibility tab 5 At the bottom of the menu check the box that says "Run this program as an administrator." 6 Click the box that says "Change settings for all users" 7 Check the box next to "Run this program as an administrator" 8 Click "Apply" 9 Select "Apply" at the bottom of the main Properties Menu Box

Open Firefox and see if Flash works

more options

I had this problem for quite awhile, I waited for FF updates hoping it would be fixed, but wasn't. Today I found that it was one of my add ons that was causing the problem, so I disabled it and now all is ok.

The add on was HTTPs-Everywhere. Try disbaling all you add ons and extensions, then see if it works. If it does, then add the extensions and add-ons until it breaks. Takes a little time.

more options

Flash Media Memory Consumption

Got a problem with Flash Media Memory ? Try Memory Fox Professional

Regards, IDEVFH

more options

when i use firefox and i browse it keeps shutting down my internet connection. it happens over and over about 57 times an hour. does not happen when videos are running just browsing. when i use explorer that does not happen and this did not happle till i downloaded firefox last week.

more options

meant 5-7 times an hour