X
Appuyez ici pour vous rendre sur la version mobile du site.

Forum d’assistance

Need to get a view where I see the webpage as presented by sender.

Publié

Some we pages [e.g., ConstantContact] only show as black and white with occasional blue. Thy have graphics and colors. How do I get their and other websites readable graphics and colors?

Some we pages [e.g., ConstantContact] only show as black and white with occasional blue. Thy have graphics and colors. How do I get their and other websites readable graphics and colors?

Détails additionnels sur le système

Plugins installés

  • Google Update
  • npsitesafety
  • Next Generation Java Plug-in 10.7.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.4 r402
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.2"
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 5.1.10411.0
  • Office Live Update v1.5
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • np-mswmp

Application

  • Agent utilisateur : Mozilla/5.0 (Windows NT 6.1; rv:15.0) Gecko/20100101 Firefox/15.0.1

Plus d’informations

Auteur de la question

I continue to have this drop down issue where the list disappears in less than a second. How do I fix?

I continue to have this drop down issue where the list disappears in less than a second. How do I fix?
jscher2000
  • Top 10 Contributor
8693 solutions 71065 réponses

What happened when you tried Firefox's Safe Mode?

By default, Safe Mode disables your extensions and hardware accelerated graphics, as well as some other customizations. That often bypasses many sources of problems and allows you to focus in on the cause.

You also can disable plugins here ( I would leave Shockwave Flash enabled):

orange Firefox button or classic Tools menu > Add-ons > Plugins category

Any change in behavior in this mode?

What happened when you tried Firefox's Safe Mode? By default, Safe Mode disables your extensions and hardware accelerated graphics, as well as some other customizations. That often bypasses many sources of problems and allows you to focus in on the cause. You also can disable plugins here ( I would leave Shockwave Flash enabled): orange Firefox button ''or'' classic Tools menu > Add-ons > Plugins category Any change in behavior in this mode?

Auteur de la question

Restarting in safe mode seemed to solve the problem. Is it now fixed?

Everything?
Restarting in safe mode seemed to solve the problem. Is it now fixed? Everything?

Auteur de la question

It was OK in safe mode but not when opened regular.

It was OK in safe mode but not when opened regular.
jscher2000
  • Top 10 Contributor
8693 solutions 71065 réponses

If you restart in regular mode, I suggest first disabling ALL nonessential extensions. You can do that here:

orange Firefox button or classic Tools menu > Add-ons > Extensions category

After disabling everything that isn't crucial for daily browsing, restart Firefox and see whether the problem is resolved. If so, then you can be very selective about re-enabling them until you find the cause.


You also can disable hardware acceleration.

orange Firefox button or classic Tools menu > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

That takes full effect the next time you restart Firefox.

If you restart in regular mode, I suggest first disabling ALL nonessential extensions. You can do that here: orange Firefox button ''or'' classic Tools menu > Add-ons > Extensions category After disabling everything that isn't crucial for daily browsing, restart Firefox and see whether the problem is resolved. If so, then you can be very selective about re-enabling them until you find the cause. ---- You also can disable hardware acceleration. orange Firefox button ''or'' classic Tools menu > Options > Advanced On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available" That takes full effect the next time you restart Firefox.

Auteur de la question

I think the issue is finally solved. I thank you very much for hanging in there with me. Firefox is THE BEST!!

I think the issue is finally solved. I thank you very much for hanging in there with me. Firefox is THE BEST!!
jscher2000
  • Top 10 Contributor
8693 solutions 71065 réponses

Glad to hear you found it. Can you report which was the culprit? If it's not obvious immediately but you discover it in the next couple of days, feel free to post back here for the benefit of other users who encounter the same problems.

Glad to hear you found it. Can you report which was the culprit? If it's not obvious immediately but you discover it in the next couple of days, feel free to post back here for the benefit of other users who encounter the same problems.

Auteur de la question

Shall do. And thanks again for hanging in there with my ignorance.

Shall do. And thanks again for hanging in there with my ignorance.