Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

No video with supported format or MIME type found issue in Firefox 13.0.1, Windows 7-32 bits

  • 11 réponses
  • 188 ont ce problème
  • 121957 vues
  • Dernière réponse par roughready

more options

So i wanted to see a Microsoft presentation video... and as they love to use HTML5 it's a HTML 5 video. I get the error^. I don't understand how to fix it in windows 7-32 bits.

Solution choisie

Hi,

It could be in another format other than standard webm format which Firefox supports. You can try to install the non standard support in Firefox.

Lire cette réponse dans son contexte 👍 3

Toutes les réponses (11)

more options

Solution choisie

Hi,

It could be in another format other than standard webm format which Firefox supports. You can try to install the non standard support in Firefox.

more options

Yeah, thanks, it worked. It should have been implemented into Firefox from the start.

Modifié le par deonix

more options

You are welcome :)

more options

the non standard support add-on doesn't work with 13.0.1 .... anyone have other suggestions?

error message "no video with supported format and MIME type found"

more options
more options

It worked for my config. It's the windows media player plugin. from here.http://www.interoperabilitybridges.com/html5-extension-for-wmp-plugin

Modifié le par deonix

more options

Thanks but it still didn't work. Does it matter that I'm on a mac?

more options

Of course it does. Ask for Mac support as i don't have a Mac to look it up. Cheers.

more options

ok, thanks for all of your help ...

more options

roughready

Is that for media the use QuickTime via Flip4Mac?

more options

all of this seems complicated ... I am using a plugin for a wordpress site to stream video and I get this error "no video with supported format and MIME type found." When I contacted my hosting provider they are telling me its a browser issue and they lead me here. so, I'm a bit lost on how to fix the problem.

If I check the page via chrome or safari the player just spins and says loading. If it's IE then it works.... ???

Again, thanks to all of you for your help.