On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

How to stop firefox from returning to first google seach page after visiting website from second, third , forth etc search page, so I don't have to scroll down

  • 3 réponses
  • 1 a ce problème
  • 9 vues
  • Dernière réponse par Ed

more options

When I have clicked on a web site link from a google search page other than the first, and then click the back button it goes to the first search page instead of the last one i was on, so that I have to scroll down and click on the last search page I was at. If I was on the third search page, I want to be able to click the back button and be sent to search page 3, and not 1 again. When using Internet Explorer it goes back to whatever search page I was on last in google, so I'm thinking it is a firefox issue, not google.

When I have clicked on a web site link from a google search page other than the first, and then click the back button it goes to the first search page instead of the last one i was on, so that I have to scroll down and click on the last search page I was at. If I was on the third search page, I want to be able to click the back button and be sent to search page 3, and not 1 again. When using Internet Explorer it goes back to whatever search page I was on last in google, so I'm thinking it is a firefox issue, not google.

Toutes les réponses (3)

more options

Hi gretchen0906,

That doesn't happen for me. Does it happen for you in safe mode? Please follow the steps here:

Diagnose Firefox issues using Troubleshoot Mode

more options

Thank you for posting a reply eddyc. I have tried your suggestion, and that still happens when firefox is in safe mode.

more options

OK. Please now try clearing cache, and cookies that are involved with the problem site:


https://support.mozilla.org/en-US/kb/How%20to%20clear%20the%20cache

https://support.mozilla.org/en-US/kb/Deleting%20cookies