X
Appuyez ici pour vous rendre sur la version mobile du site.

Forum d'assistance

How do I turn off search enhancements particularly the "see similar" scanning?

Publié

When I hover the cursor over a picture of a searched item a "see similar" tab appears and if I accidentily pass over it it begins to scan with a visible scanning line and will direct to another page with similar items. I think it is a feature of Web Search Plus Enhancements and I find it very annoying but don't know how to turn this off! Your help would be appreciated. scalaron

When I hover the cursor over a picture of a searched item a "see similar" tab appears and if I accidentily pass over it it begins to scan with a visible scanning line and will direct to another page with similar items. I think it is a feature of Web Search Plus Enhancements and I find it '''very''' annoying but don't know how to turn this off! Your help would be appreciated. scalaron

Détails additionnels sur le système

Plugins installés

  • Shockwave Flash 11.2 r202
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • 5.0.61118.0
  • AmazonMP3DownloaderPlugin 1.0.15
  • RealPlayer Plugin
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Google Talk Plugin Video Accelerator version:0.1.43.4
  • Version 1.9.2.1599
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • D'Fusion Web Plug-In (2.20.10650.0)
  • D'Fusion Web Plug-In for Safari 64 bits (2.20.10650.0)
  • iPhoto6

Application

  • Agent utilisateur : Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:11.0) Gecko/20100101 Firefox/11.0

Plus d'informations

Using Firefox 11.0 on imac. OSX Lion

cor-el
  • Top 10 Contributor
  • Moderator
12883 solutions 118234 réponses

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes
GentlemanJim31 0 solutions 1 réponses

I found that it is the Awesome Screenshot extension. They are a little defensive about the description and they state you can turn off the see similar. I removed it, then restarted FireFox and the problem is gone.

I found that it is the Awesome Screenshot extension. They are a little defensive about the description and they state you can turn off the see similar. I removed it, then restarted FireFox and the problem is gone.