Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Firefox shows an ugly black screen between each transiton of my slideshows

  • 3 réponses
  • 3 ont ce problème
  • 3 vues
  • Dernière réponse par TuiAllen

more options

I created two slideshows on two different web pages a few months ago. They displayed well on firefox, chrome and IE browsers at the time I built them. But now suddenly the firefox browser is displaying an ugly black screen moment between each transition of the slides in the show.

Chrome and IE are still showing the slideshow correctly.

Why is it wrong on Firefox only? How can I fix this? View the slideshow here: http://www.theboatshed.net.nz/

Toutes les réponses (3)

more options

I removed the slideshow from the boatshed site as it looked too awful to leave it there. I left the one on my own web site where you can still see the problem. You can also see the problem on the demo shows on the site that makes the software. I bet they're pretty annoyed. Here it is on my site: http://www.tuiscope.co.nz/pagefiles/familyxmas11.html

But remember the problem only shows in Firefox.

Modifié le par TuiAllen

more options

Looks fine here on Linux with Firefox 10.0.2

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

more options

I ran firefox in safe mode and checked out the slideshow. In safe mode the slideshow looked normal. But when I exited safe mode and looked again, of course the problem was back. So how do I know what to do now? Do I have to check all those boxes and risk losing all my settings?