Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

When I type in an entire address, I get search results page. how can I set the browser to find the actual address.

  • 2 réponses
  • 1 a ce problème
  • 1 vue
  • Dernière réponse par GButler

more options

Is there a way to set the browser to go directly to the address I typed in, instead of providing search results and options for spelling and extensions?

Is there a way to set the browser to go directly to the address I typed in, instead of providing search results and options for spelling and extensions?

Toutes les réponses (2)

more options

You can modify the pref keyword.URL on the about:config page to use Google's "I'm Feeling Lucky" or Google's "Browse By Name".


more options

Thanks for the suggestions, a lot of people with the same problem it appears. I have tried both solutions for the keyword URL, turned off browser and restart, to no avail. Must have something else to re set. Re starting the browser should be enough without having to re boot the PC , so still looking at this issue.