Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Lockpref settings in ff602 not working as before?

  • 2 réponses
  • 1 a ce problème
  • 31 vues
  • Dernière réponse par mmiller

more options

In the past weve used local-settings.js and mozilla.cfg to lock settings on our workstations.. These settings dont seem to take effect in FF6 now.. Is there something I need to do differently?

Mozilla FireFox\defaults\pref\local-settings.js

//
pref(“general.config.obscure_value”, 0);
pref(“general.config.filename”, “mozilla.cfg”);

Mozilla FireFox\mozilla.cfg

//Firefox Default Settings

pref(“browser.startup.homepage”,”http://www.wsd1.org“);

//disable default browser check
pref(“browser.shell.checkDefaultBrowser”, false);

// disable application updates
pref(“app.update.enabled”, false);

// Do not redirect user to the homepage override URL
lockPref(“browser.startup.homepage_override.mstone”, “ignore”);
lockPref(“startup.homepage_override_url”, “http://www.wsd1.org”);
lockPref("network.proxy.autoconfig_url", "");
lockPref("network.proxy.ftp", "");
lockPref("network.proxy.ftp_port", 0);
lockPref("network.proxy.gopher", "");
lockPref("network.proxy.gopher_port", 0);
lockPref("network.proxy.http", "");
lockPref("network.proxy.http_port", 0);
lockPref("network.proxy.no_proxies_on", ".wsd1.org, .wsd, .wsdcatalogue.org, 10.0.0.0/8, localhost, 127.0.0.1");
lockPref("network.proxy.share_proxy_settings", false);
lockPref("network.proxy.socks", "");
lockPref("network.proxy.socks_port", 0);
lockPref("network.proxy.ssl", "");
lockPref("network.proxy.ssl_port", 0);
lockPref("network.proxy.type", 0);

Thanks,

Modifié le par cor-el

Solution choisie

I notice that you have some Unicode quotes in your listing : “ “ and ” ” You will have to change those to regular quotes (").

pref(“browser.startup.homepage”,”http://www.wsd1.org“);
pref(“app.update.enabled”, false);
lockPref(“browser.startup.homepage_override.mstone”, “ignore”);
lockPref(“startup.homepage_override_url”, “http://www.wsd1.org”);
Lire cette réponse dans son contexte 👍 0

Toutes les réponses (2)

more options

Solution choisie

I notice that you have some Unicode quotes in your listing : “ “ and ” ” You will have to change those to regular quotes (").

pref(“browser.startup.homepage”,”http://www.wsd1.org“);
pref(“app.update.enabled”, false);
lockPref(“browser.startup.homepage_override.mstone”, “ignore”);
lockPref(“startup.homepage_override_url”, “http://www.wsd1.org”);
more options

Thankyou!, for showing me again how much I need to check for the simple things first...