Search Support

updated to version 4.01 but can't use personas because it is 3.0x

  • 2 réponses
  • 1 a ce problème
  • 2 vues
  • Dernière réponse par alan_r

more options

tried to install a persona which requires 3.6 and it tells me i am running 3.0x when actually running 4.01

All Replies (2)

more options

You obviously have a problem with your user agent string which is showing Fx 3.0.10. There seems to be a bit of a rash of this problem.

Not my field but I'm sure someone will pass by with the appropriate fix.

Just to be sure - check your version -

   *Firefox button (or Help)>About Firefox, or
   * Options >Advanced>Show Update History(little box at the bottom). This is Fx4.0.1 on Win 7 but it should be the same on Vista.
more options

Courtesy of the-edmeister

Your UserAgent string in Firefox is probably messed up by another program that you installed. http://en.wikipedia.org/wiki/User_Agent

type about:config in the URL bar and hit Enter If you see the warning, you can confirm that you want to access that page. Filter = general.useragent. Right-click the preferences that are bold, one line at a time, and select Reset. Then restart Firefox