Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

How can I disable the Install Missing Plugin alert?

  • 6 réponses
  • 52 ont ce problème
  • 5651 vues
  • Dernière réponse par appookta

more options

I just asked this, clicked on Post This Question, was told an email would be sent to me, but the email I see was sent 5 min. before I posted. So I'm posting this again. Sorry if it's a duplicate.

I use slow dial-up and can't keep any flash players on my computer. Every time I click on anything, even in my Yahoo! Mail homepage, this alert appears: Additional plugins are required to display all the media on this page. To the right is a link to Install Missing Plugins. I click the x to close it, and, when I click on something else, it appears again. It's very frustrating -- is there some way that I can disable this alert. I run Windows XP. If I have any of the plug-ins listed in the Installed plugins window below, I'm unaware of it, other than Adobe Acrobat 5.

Solution choisie

1. Type about:config into the location bar and press enter
2. Accept the warning message that appears, you will be taken to a list of preferences
3. Locate the preference plugins.hide_infobar_for_missing_plugin and double-click on it to change its value to true

Lire cette réponse dans son contexte 👍 13

Toutes les réponses (6)

more options

Solution choisie

1. Type about:config into the location bar and press enter
2. Accept the warning message that appears, you will be taken to a list of preferences
3. Locate the preference plugins.hide_infobar_for_missing_plugin and double-click on it to change its value to true

more options

Thanks for replying. However I have tried entering about:config in the address bar with no quotes, with three lines (copying what you typed), with a regular double lined quotes, and with single lined quotes. Each one opens a Google page. How do I get my computer to treat it as a request for the about:config page?

First I had to ask Google what a "location bar" is, and found that it's the address bar. So I did all this using the address bar, not the Google search bar to enter about:config. Please tell me what I'm doing wrong and how to correct it.

more options

Mr. Edmeister -- I figured out what I was doing wrong. The Google suggestion was always highlighted and, when I pressed Enter, I was taken to that highlighted site. When I clicked in the address bar, the Google highlighting disappeared and I was taken to the list. Thanks. I'll be back.

more options

I just did it. Amazingly! Just went to Yahoo! Mail and opened an email -- no alert appeared. Looks good. Thanks very, very much!

more options
more options

Thank you. cor-el.