Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

All images on the getpersonas.com page have disappeared

  • Aucune réponse
  • 8 ont ce problème
  • 3 vues
more options

http://i31.photobucket.com/albums/c37.../personascreenshot.jpg

All images on getpersonas.com have disappeared, as of yesterday. No other websites appear to be affected. Personas themselves are working properly. Rollover previews are working properly. However, I can't see any images on the website, including thumbnail previews. Even the menu that is normally at the top of the Personas page (where the gallery, getting started, faq, create your own, and search box are located) does not appear at all, not even the background color of the menu. Everything on other Mozilla/Firefox domains seem to be working properly, just getpersonas. Again, the Personas, once chosen, are working properly. You can see in the screenshot that there is a Persona applied.

I've included a screenshot of how the page appears. This problem just appeared out of the blue yesterday. As far as I know, there were no new add-ons or extensions or updates of any kind that occurred before this happening.

[http://i31.photobucket.com/albums/c372/ginnicsim/personascreenshot.jpg] All images on getpersonas.com have disappeared, as of yesterday. No other websites appear to be affected. Personas themselves are working properly. Rollover previews are working properly. However, I can't see any images on the website, including thumbnail previews. Even the menu that is normally at the top of the Personas page (where the gallery, getting started, faq, create your own, and search box are located) does not appear at all, not even the background color of the menu. Everything on other Mozilla/Firefox domains seem to be working properly, just getpersonas. Again, the Personas, once chosen, are working properly. You can see in the screenshot that there is a Persona applied. I've included a screenshot of how the page appears. This problem just appeared out of the blue yesterday. As far as I know, there were no new add-ons or extensions or updates of any kind that occurred before this happening.