X
Appuyez ici pour vous rendre sur la version mobile du site.

Forum d’assistance

how do i uninstall firefox startup 2.0.0.4

Publié

Cannot uninstall firefox setup 2.0.0.4

Cannot uninstall firefox setup 2.0.0.4

Détails additionnels sur le système

Plugins installés

  • -Adobe PDF Plug-In For Firefox and Netscape "9.3.2"
  • Default Plug-in
  • 4.0.50524.0
  • Office Live Update v1.5
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.1739
  • Rhapsody Player Engine Plugin

Application

  • Agent utilisateur : Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10 (.NET CLR 3.5.30729)

Plus d’informations

rjohnson19 39 solutions 240 réponses

Réponse utile

Are you referring to a file named "Firefox Setup 2.0.0.4.exe"? This file is an older installer for Firefox, and can be simply deleted by right clicking it and choosing Delete.

If it is an entry in Programs and Features, its probably nothing to be too concerned about. You can remove it with CCleaner (http://ccleaner.com/)

However, your Firefox version is out of date and vulnerable to many exploits. Please consider upgrading using Help -> Check for updates.

Are you referring to a file named "Firefox Setup 2.0.0.4.exe"? This file is an older installer for Firefox, and can be simply deleted by right clicking it and choosing Delete. If it is an entry in Programs and Features, its probably nothing to be too concerned about. You can remove it with CCleaner (http://ccleaner.com/) However, your Firefox version is out of date and vulnerable to many exploits. Please consider upgrading using Help -> Check for updates.
cor-el
  • Top 10 Contributor
  • Moderator
17578 solutions 159013 réponses

Firefox 3.0.10 is also an older version: Firefox 3.0.19 is the last from the no longer supported Firefox 3.0.x branch.

You should update to the latest 3.5.x or 3.6.x version. http://www.mozilla.com/firefox/all.html http://www.mozilla.com/firefox/all-older.html

Firefox 3.0.10 is also an older version: Firefox 3.0.19 is the last from the no longer supported Firefox 3.0.x branch. You should update to the latest 3.5.x or 3.6.x version. http://www.mozilla.com/firefox/all.html http://www.mozilla.com/firefox/all-older.html