Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Firefox automatically changes url when I click in an open tab

  • 1 réponse
  • 0 a ce problème
  • 3 vues
  • Dernière réponse par cor-el

more options

Hello, I'm running FF 124.0.2 64 but in Win 10 on a PC. I have the bookmarks right across the top of the page; the sixth from the left at the moment is Seloger's website. If I have a tab open looking at a TV program website and right click on a link to see more details in a new tab, the new tab opens ok, but the TV program website is overwritten by the Seloger's website. If I use the "previous" arrows, it reverts to the TV program site. If I change the order of the bookmarks across the page, the TV program website will be overwritten by the bookmark then in the sixth from left position. This is driving me mad. How can I force FF to stay with the open tab and not change it by itself?

Hello, I'm running FF 124.0.2 64 but in Win 10 on a PC. I have the bookmarks right across the top of the page; the sixth from the left at the moment is Seloger's website. If I have a tab open looking at a TV program website and right click on a link to see more details in a new tab, the new tab opens ok, but the TV program website is overwritten by the Seloger's website. If I use the "previous" arrows, it reverts to the TV program site. If I change the order of the bookmarks across the page, the TV program website will be overwritten by the bookmark then in the sixth from left position. This is driving me mad. How can I force FF to stay with the open tab and not change it by itself?

Toutes les réponses (1)

more options

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Note that with Firefox 124.0.2, you are behind on updates as current is 127.0 (released yesterday).

Cela vous a-t-il été utile ?

Poser une question

Vous devez vous identifier avec votre compte pour répondre aux messages. Veuillez poser une nouvelle question, si vous n’avez pas encore de compte.