Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Picture in picture missing on Disney+ (plus)

  • 3 réponses
  • 0 a ce problème
  • 47 vues
  • Dernière réponse par coopit

more options

Hello,

Has anyone else had an issue with using picture-in-picture mode lately on the Disney+ website?

I have Netflix, Youtube, etc. all open in other tabs with button available and working, but lately I am unable to use it specifically on the Disney+ website. It was working fine about a month ago, but haven't used it in a while (or noticed when the icon disappeared exactly). I included some images showing what I mean.

Any help is appreciated.

Hello, Has anyone else had an issue with using picture-in-picture mode lately on the Disney+ website? I have Netflix, Youtube, etc. all open in other tabs with button available and working, but lately I am unable to use it specifically on the Disney+ website. It was working fine about a month ago, but haven't used it in a while (or noticed when the icon disappeared exactly). I included some images showing what I mean. Any help is appreciated.
Captures d’écran jointes

Toutes les réponses (3)

more options

Does the keyboard shortcut (Ctrl+Shift+]) or the context menu (Shift+right-click > Watch Picture-in-Picture) work?

Cela vous a-t-il été utile ?

more options

You seem to be missing the right part of the media player and that is where the PiP button would appear. You can possibly the right-click context menu or try to fix the player.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings), click the padlock icon (Clear cookies and site data) for the domain in the selected tab.

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

You can check for issues with Enhanced Tracking Protection. Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages like blocked content.

Cela vous a-t-il été utile ?

more options

@zeroknight Thank you, this worked. The button still does not appear but I can use picture-in-picture with this method. Seems like somehow the Disney + video player / website is overlapping the picture-in-picture icon? That would be my guess (layer issue) but hey I'm not a coder anymore.

@cor-el Sorry, this did not work. The only website that appears to have this issue is Disney.

Cela vous a-t-il été utile ?

Poser une question

Vous devez vous identifier avec votre compte pour répondre aux messages. Veuillez poser une nouvelle question, si vous n’avez pas encore de compte.