Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

The preference browser.privatebrowsing.enable-new-indicator does not work as expected anymore.

  • 3 réponses
  • 0 a ce problème
  • 26 vues
  • Dernière réponse par Sterrence

more options

It used to be that when I'd set browser.privatebrowsing.enable-new-indicator to false, that there would not be the text Private browsing next to the private browsing icon on the tab bar. But now, even though I have confirmed that the setting is still on false, the text is back, just where I don't want it.

What is going on, and what step can I take to change it back?

It used to be that when I'd set browser.privatebrowsing.enable-new-indicator to false, that there would not be the text '''Private browsing''' next to the private browsing icon on the tab bar. But now, even though I have confirmed that the setting is still on false, the text is back, just where I don't want it. What is going on, and what step can I take to change it back?

Solution choisie

WARNING from the moderator team: This script is not provided by Mozilla and is not officially supported. Firefox is a work in progress and, to allow for continuous innovation, Mozilla cannot guarantee future updates won’t impact your customizations. For this reason, Mozilla does not officially support style rules customization.

Please read Firefox Advanced Customization and Configuration Options to learn more.

The browser.privatebrowsing.enable-new-indicator pref was removed in version 119 by Bug 1851163. You can hide the "Private browsing" text with the following userChrome.css:

#private-browsing-indicator-with-label > label {
  display: none;
}
Lire cette réponse dans son contexte 👍 0

Toutes les réponses (3)

more options

Solution choisie

WARNING from the moderator team: This script is not provided by Mozilla and is not officially supported. Firefox is a work in progress and, to allow for continuous innovation, Mozilla cannot guarantee future updates won’t impact your customizations. For this reason, Mozilla does not officially support style rules customization.

Please read Firefox Advanced Customization and Configuration Options to learn more.

The browser.privatebrowsing.enable-new-indicator pref was removed in version 119 by Bug 1851163. You can hide the "Private browsing" text with the following userChrome.css:

#private-browsing-indicator-with-label > label {
  display: none;
}

Modifié le par Kiki

Cela vous a-t-il été utile ?

more options

I ain't really getting what you're saying to do, put that where? Keep it basic for me, if possible.

Modifié le par Sterrence

Cela vous a-t-il été utile ?

more options

I had to find more instructions elsewhere to understand how to do what you meant, but that was basically the solution, plus a few more steps, so I'll mark it as solved.

Cela vous a-t-il été utile ?

Poser une question

Vous devez vous identifier avec votre compte pour répondre aux messages. Veuillez poser une nouvelle question, si vous n’avez pas encore de compte.