Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Stop redirect warning and just automatically redirect.

  • 7 réponses
  • 6 ont ce problème
  • 1 vue
  • Dernière réponse par Neopopulas

more options

I've been lead to believe in previous editions of firefox you could turn off the redirect message and instead just allow firefox to redirect.

However now (as of 112.0.1) i can't find any way to do this. I repeatedly get redirect message and i would prefer the browser just do the redirect instead of having my click a link. I know exactly where the redirect is coming from and i have no problem with it and i don't need it to have a warning.

I've been lead to believe in previous editions of firefox you could turn off the redirect message and instead just allow firefox to redirect. However now (as of 112.0.1) i can't find any way to do this. I repeatedly get redirect message and i would prefer the browser just do the redirect instead of having my click a link. I know exactly where the redirect is coming from and i have no problem with it and i don't need it to have a warning.

Solution choisie

Thanks for the help, i'll try and hunt down the support for the origin.

Lire cette réponse dans son contexte 👍 0

Toutes les réponses (7)

more options

In Firefox 56+ the "Warn me when website try to redirect or reload the page" setting can no longer be found in Settings.

You can set this pref on the about:config page to false to disable this accessibility feature.

  • accessibility.blockautorefresh = false

You can open the about:config page via the location/address bar. On the warning page, you can click "Accept the Risk and Continue" to open about:config.

more options

I'll attach what it looks like. I thought i had all the redirect stuff off but unfortunately it still seems to be happening.

Modifié le par Neopopulas

more options

Stop Redirects in Chrome Launch Chrome and press the three dots at the top-right corner. Select “Settings.” Press “Security and Privacy” in the left menu. Choose “Site Settings.” Scroll down and select “Pop-ups and redirects.” Ensure “Don't allow sites to send pop-ups or use directs” is selected.

more options

Can you attach a screenshot that shows the redirect notification ?

more options

I can!

The link works - it redirects just fine

The 'return to previous' doesn't, but thats because the link is from another program that isn't firefox.

more options

This redirect notice is likely a feature of the website that redirect the link you entered to the actual page and in that case you might not be able to prevent this. The redirect I referred to above is about showing a bar at the top of the page just below the Navigation Toolbar or the Bookmarks Toolbar.

more options

Solution choisie

Thanks for the help, i'll try and hunt down the support for the origin.