Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

FF is preventing me from accessing a website and fix instructions dont seem to apply

  • 1 réponse
  • 0 a ce problème
  • 146 vues
  • Dernière réponse par cor-el

more options

Via google search, I clicked on https://company.bk.com/pdfs/nutrition.pdf, where it said: Invalid SSL certificate Error code 526 Visit cloudflare.com for more information.

[FYI, I don't care, but I never heard of cloudflare.]

I then click on 'additonal troubleshooting information.' on this failure page where it says:

Error 526 occurs when these two conditions are true:
   Cloudflare cannot validate the SSL certificate at your origin web server, and
   Full SSL (Strict) SSL is set in the Overview tab of your Cloudflare SSL/TLS app.

Resolution

For a potential quick fix, set SSL to Full instead of Full (strict) in the Overview tab of your Cloudflare SSL/TLS app for the domain.

So I go to Settings>Privacy and Security. First, no Overview tab. But under enhanced tracking protection, I have Standard selected and with strict one of the options, I think I'm where I supposed to be NO!. So I search for SSL, and there are no hits.

Thus I am in a total failure state, unable to do what should have taken 1 minute to easily find out!

WHY CAN'T I JUST TURN THIS OFF FOR THIS ONE INSTANCE???? I mean, it's Burger King, and all I NEED NOW is nutritional info for what I just ate and there is no way on that results page to temporarily turn off the problem. Cloudflare? CloutFailure is more like it. They have taken my choice to choose!

This so frustrating, such a simple thing, why isn't there something to temp turn off?

Via google search, I clicked on https://company.bk.com/pdfs/nutrition.pdf, where it said: Invalid SSL certificate Error code 526 Visit cloudflare.com for more information. [FYI, I don't care, but I never heard of cloudflare.] I then click on 'additonal troubleshooting information.' on this failure page where it says: Error 526 occurs when these two conditions are true: Cloudflare cannot validate the SSL certificate at your origin web server, and Full SSL (Strict) SSL is set in the Overview tab of your Cloudflare SSL/TLS app. Resolution For a potential quick fix, set SSL to Full instead of Full (strict) in the Overview tab of your Cloudflare SSL/TLS app for the domain. So I go to Settings>Privacy and Security. First, no Overview tab. But under enhanced tracking protection, I have Standard selected and with strict one of the options, I think I'm where I supposed to be NO!. So I search for SSL, and there are no hits. Thus I am in a total failure state, unable to do what should have taken 1 minute to easily find out! WHY CAN'T I JUST TURN THIS OFF FOR THIS ONE INSTANCE???? I mean, it's Burger King, and all I NEED NOW is nutritional info for what I just ate and there is no way on that results page to temporarily turn off the problem. Cloudflare? CloutFailure is more like it. They have taken my choice to choose! This so frustrating, such a simple thing, why isn't there something to temp turn off?

Solution choisie

There seems to be nothing wrong with the certificate.

This website is protected by Cloudflare and seems to have Full SSL (Strict) set in their SSL settings. You can contact the website via email and report this as this is something they need to fix on their side and there is nothing you can do about this (Cloudflare blocks this).

Lire cette réponse dans son contexte 👍 1

Toutes les réponses (1)

more options

Solution choisie

There seems to be nothing wrong with the certificate.

This website is protected by Cloudflare and seems to have Full SSL (Strict) set in their SSL settings. You can contact the website via email and report this as this is something they need to fix on their side and there is nothing you can do about this (Cloudflare blocks this).