Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Storing the Firefox user-profile on a SMB-share not working

  • 1 réponse
  • 0 a ce problème
  • 3 vues
  • Dernière réponse par pre4tg

more options

Hi,

I have a problem with Firefox 102.5esr on MacOS 10.13 and storing the user-profile on a SMB-share in the intranet.

On startup I get the error "The bookmarks and history system will not be functional" and as expected, bookmarks and history are not working. Access etc. in the network are correct, I tried it with two different clients on two different servers (Linux-Server and NAS), the profile is a fresh created, deleting and recreating does not help.

If I copy the created profile on the local disk, Firefox starts without an error, bookmarks/history are working, if I copy this profile back to the SMB-share, I get back the error-message.

In the past (I don't remember when it was and which version) this was working with Firefox and today it still works with the current Thunderbird.

Any ideas?

PS: The described solutions in the KB are not working: https://support.mozilla.org/en-US/kb/fix-bookmarks-and-history-will-not-be-functional

Thanks, kind regards, tg

Hi, I have a problem with Firefox 102.5esr on MacOS 10.13 and storing the user-profile on a SMB-share in the intranet. On startup I get the error "The bookmarks and history system will not be functional" and as expected, bookmarks and history are not working. Access etc. in the network are correct, I tried it with two different clients on two different servers (Linux-Server and NAS), the profile is a fresh created, deleting and recreating does not help. If I copy the created profile on the local disk, Firefox starts without an error, bookmarks/history are working, if I copy this profile back to the SMB-share, I get back the error-message. In the past (I don't remember when it was and which version) this was working with Firefox and today it still works with the current Thunderbird. Any ideas? PS: The described solutions in the KB are not working: https://support.mozilla.org/en-US/kb/fix-bookmarks-and-history-will-not-be-functional Thanks, kind regards, tg

Toutes les réponses (1)

more options

Hi,

just me who has such problems? Any other place to ask with more success?

Many thanks, kind regards, tg

Cela vous a-t-il été utile ?

Poser une question

Vous devez vous identifier avec votre compte pour répondre aux messages. Veuillez poser une nouvelle question, si vous n’avez pas encore de compte.