Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Facebook will only work in Private Tab. Normal tab is just a white screen

  • 3 réponses
  • 0 a ce problème
  • 9 vues
  • Dernière réponse par cor-el

more options

Hi. FF 107.0 64bit Up until yesterday I could open Facebook in a normal window, but yesterday it only opened to a white screen with a top banner with the FB logo on the left and grey circles on the right. I searched on here and Google and found this was a fairly kcommon problem. I opened FB in a Private window and all was well. I could also open FB in MS Edge no problem. I have tried the recommended guide to Settings> Privacy> clear cache/data/cached web content>clear. No change, still white screen in a normal window. As far as I remember I have not changed any setting or even gone into tools for sometime. I am at a loss as to what to do. Seems many others have this problem and have not been able to find a solution which does not give me much confidence. I am on Win10 fully updated.

Hi. FF 107.0 64bit Up until yesterday I could open Facebook in a normal window, but yesterday it only opened to a white screen with a top banner with the FB logo on the left and grey circles on the right. I searched on here and Google and found this was a fairly kcommon problem. I opened FB in a Private window and all was well. I could also open FB in MS Edge no problem. I have tried the recommended guide to Settings> Privacy> clear cache/data/cached web content>clear. No change, still white screen in a normal window. As far as I remember I have not changed any setting or even gone into tools for sometime. I am at a loss as to what to do. Seems many others have this problem and have not been able to find a solution which does not give me much confidence. I am on Win10 fully updated.

Solution choisie

Not all extensions are enabled in PB mode, so if you have content blocking extensions then make sure that they aren't blocking Facebook.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages about blocked content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
Lire cette réponse dans son contexte 👍 0

Toutes les réponses (3)

more options

Solution choisie

Not all extensions are enabled in PB mode, so if you have content blocking extensions then make sure that they aren't blocking Facebook.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages about blocked content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Cela vous a-t-il été utile ?

more options

Thank you cor-el. Forgot to 'post' my reply! The culprit was 'Bitdefender anti tracking' which is now disabled and FaceBook opens correctly.

Cela vous a-t-il été utile ?

more options

Here is another thread about Bitdefender and its Anti-tracking function causing issues on Facebook.

Cela vous a-t-il été utile ?

Poser une question

Vous devez vous identifier avec votre compte pour répondre aux messages. Veuillez poser une nouvelle question, si vous n’avez pas encore de compte.