Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Thunderbird 102.4.1 "Thunderbird has blocked remote content in this message" missing

  • 9 réponses
  • 3 ont ce problème
  • 36 vues
  • Dernière réponse par david

more options

Since Thunderbird upgraded itself to 102 there have been a plethora of things that are wrong/broken.

  1. scrollbars too thin and missing steppers
  2. every folder reset itself to threaded/conversation view
  3. "To protect your privacy, Thunderbird has blocked remote content in this message." dialog is missing

This message concerns the third one.

All of my folders are set to view message body as: "Original HTML". Previously, if there was remote content, typically images, the aforementioned message would appear across the top of the body giving me the option to view remote content in that email.

Since 102 this no longer happens. Now, the only way to get that option to appear is to reset the message body to: "Plain Text", reset it back to "Original HTML" and then it will show up, but only for that email message.

How do I get it revert back to the previous behavior of displaying that dialog in every email message with remote content?

Since Thunderbird upgraded itself to 102 there have been a plethora of things that are wrong/broken. # scrollbars too thin and missing steppers # every folder reset itself to threaded/conversation view # "To protect your privacy, Thunderbird has blocked remote content in this message." dialog is missing This message concerns the third one. All of my folders are set to view message body as: "Original HTML". Previously, if there was remote content, typically images, the aforementioned message would appear across the top of the body giving me the option to view remote content in that email. Since 102 this no longer happens. Now, the only way to get that option to appear is to reset the message body to: "Plain Text", reset it '''back''' to "Original HTML" and then it will show up, but only for that email message. How do I get it revert back to the previous behavior of displaying that dialog in every email message with remote content?

Toutes les réponses (9)

more options

Actually, this is set at tools>settings>privacy&security

more options

There's no settings under tools. Perhaps you meant Edit -> Settings -> Privacy & Security.

Unfortunately, that doesn't address the question. All that you have there is a lonely checkbox labeled: Allow remote content in messages

Checking this setting will allow ALL remote content to load in ALL emails. This is definitely not what I want to happen. I want the individual dialog, which appears in each individual message that contains remote content to return. I can cause it to return if I reset the message body to Plain Text and then back to Original HTML. The fact the this cumbersome workaround exists illustrates that the functionality is still there. It's just been broken by the 102 upgrade.

Is anyone going to address this problem?

more options

First, my reference to 'tools' in my keystroke example applies to Windows, as you had not specified an OS. The process works as designed on my PC and has since prior to 102. I presume you are saying that the box is not checked, yet you see all images. It isn't possible to fully understand your issue, since switching between plain text and HTML controls visible of embedded images, not remote images. If, in fact, you are seeing remote images when the box is unchecked and you have not specified any exceptions, and you are also running most current version, then it may be that you are experiencing a bug. Please be sure you are on current version and that the images are remote and not embedded.

more options

*Sigh*

I don't think you understand what I initially wrote, nor what I've written since. I'll try again.

Situation: I receive an html email with some remote content. My message body is set to: Original Html I do not have the "All remote content in all messages" setting checked. I am running Thunderbird in Linux.

Prior to the 102 update: Upon opening the email, I see any local (to the email) content. Thunderbird displayed a yellow banner at the top of the message body alerting me to the presence of remote content and giving me a drop down to select to view remote content in just this email, or in all emails from this sender, if I wanted to.

Post 102 update: Upon opening the email, I see any local (to the email) content. If there is any remote content it is invisible. There is no option to display remote content *from* the email itself.

If I wish to see remote content in this email I now need to: Switch "Message Body" to "Plain Text" Wait a moment for the email to update to a mess of raw html code Switch "Message Body" back to "Original HTML" Marvel at the magical reappearance of the yellow banner alerting me to the presence of remote content and allowing me the opportunity to view said remote content.

I am currently running version 102.4.2

Modifié le par naoEntendo

more options

OK, I understand you're frustrated and I'm trying to help. I also have a PC with Linux, running 102, and am not seeing what you are seeing. I get the warning message on remote content immediately. So, it is not a bug that can be reported, but seems to be a configuration mixup on your computer.

more options

I am also experiencing this issue on multiple machines running Linux Mint 21.1 Cinnamon, with Thunderbird 102.4.2.

Another way to make the yellow banner to appear is to move to the next (or previous) message, then back to the original message.

more options

PS: I am using "Open messages in: A new message window". I find that if I use "A new tab" or if I turn on the Message Pane, then the yellow banner appears reliably.

Edit: Upgraded Thunderbird to 102.7.1; no change.

Modifié le par JAChristensen

more options

Windows 10, Tbird 102.10 I've got the same issue, the presence and functionality of the "yellow Bar" regarding Show Remote Content is gone. I've checked the "Allow remote content" box in Security, no help. Only workaround to date is to open the problem emails on my Android phone!

more options

It works fine in my 102.10, windows 11 PC. Have you unticked that box?