Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Suddenly, all my familiar Firefox settings across the top of the screen are gone! - File, edit,view,history,bookmarks,etc, Help!! I am lost!

  • 4 réponses
  • 1 a ce problème
  • 11 vues
  • Dernière réponse par cor-el

more options

I cannot open my familiar Firefox when I log on. The Firefox settings across the top are gone! It does not show " File,Edit,view,history,bookmarks,etc. Please help - I am lost (senior citizen, limited digital knowledge!

I cannot open my familiar Firefox when I log on. The Firefox settings across the top are gone! It does not show " File,Edit,view,history,bookmarks,etc. Please help - I am lost (senior citizen, limited digital knowledge!

Toutes les réponses (4)

more options

Hi mws1, Go to - "3 bar" Menu button -> More tools -> Customize toolbar... (or, right-click on the toolbar and select Customize toolbar... )

At the lower left you will see a pop-up menu called Toolbars click on that and select Menu Bar click Done at the lower right to close the page.

Cela vous a-t-il été utile ?

more options

I received a reply from Robert J. on 8/14 to my question. It did nothing to solve my problem. Can anyone tell me how to get my usual Firefox headings at the top of the page back? All my settings, vital records, etc. are gone. Someone must know how to get all my usual Firefox settings back??? HELP!

Cela vous a-t-il été utile ?

more options

You wrote, All my settings, vital records, etc. are gone. Could you explain further? Are you missing bookmarks, passwords and other settings? If so, see Recover user data missing after Firefox update

If that's not the problem, see this article for the menu bar (File,Edit,view,history,bookmarks,etc) issue: Restore the Menu bar in Firefox

If you're also missing the Bookmarks Toolbar, see Bookmarks Toolbar - Display your favorite websites at the top of the Firefox window

Cela vous a-t-il été utile ?

more options

Make sure you do not run Firefox in Full Screen mode (press F11 or Fn + F11 to toggle; Mac: Command+Shift+F).

When you are in Full Screen mode, hover the mouse to the top of the screen to make the Navigation Toolbar and Tab bar appear. You can use one of these to leave Full Screen mode:

  • press the F11 key
  • click the Maximize button at the right end of the Tab bar
  • click the Full Screen button in the "3-bar" Firefox menu button drop-down list
  • right-click empty space on a toolbar and click "Exit Full Screen mode"

Cela vous a-t-il été utile ?

Poser une question

Vous devez vous identifier avec votre compte pour répondre aux messages. Veuillez poser une nouvelle question, si vous n’avez pas encore de compte.