Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

[Windows] Can't disable displaying "media control" on lock screen even if turned off via advanced settings

  • 2 réponses
  • 0 a ce problème
  • 14 vues
  • Dernière réponse par bleepblopp

more options

Procedure is written on this article: [[Tip] Enable Firefox to Show Media Controls on Windows 10 Lock Screen – AskVG](https://www.askvg.com/tip-enable-firefox-to-show-media-controls-on-windows-10-lock-screen/#:~:text=If%20you%20are%20using%20Windows,enabled%20preference%2Fflag%20to%20False)

Windows has feature that displaying media control popup on its lock screen. Firefox has an option to turn this off via advanced setting, but turn "media.hardwaremediakeys.enabled" to "false" doesn't stop showing it up.

Also, on certain website (in my case tweetdeck), control screen of previously viewed and closed video is keep showing up and can't erase it unless restarting browser.

I asked this question on Microsoft forum but suggested it's Firefox issue. Does anyone have same problem? How can I fix this?

Procedure is written on this article: [[Tip] Enable Firefox to Show Media Controls on Windows 10 Lock Screen – AskVG](https://www.askvg.com/tip-enable-firefox-to-show-media-controls-on-windows-10-lock-screen/#:~:text=If%20you%20are%20using%20Windows,enabled%20preference%2Fflag%20to%20False) Windows has feature that displaying media control popup on its lock screen. Firefox has an option to turn this off via advanced setting, but turn "media.hardwaremediakeys.enabled" to "false" doesn't stop showing it up. Also, on certain website (in my case tweetdeck), control screen of previously viewed and closed video is keep showing up and can't erase it unless restarting browser. I asked this question on Microsoft forum but suggested it's Firefox issue. Does anyone have same problem? How can I fix this?

Solution choisie

It is possible that you need to restart Firefox after changing media.hardwaremediakeys.enabled to false (to override the integration with Windows volume keys). However, that should take care of it.

I don't know why Windows would continue with lock screen integration. Maybe you also need to restart Windows after the Firefox preference change?

Lire cette réponse dans son contexte 👍 1

Toutes les réponses (2)

more options

Solution choisie

It is possible that you need to restart Firefox after changing media.hardwaremediakeys.enabled to false (to override the integration with Windows volume keys). However, that should take care of it.

I don't know why Windows would continue with lock screen integration. Maybe you also need to restart Windows after the Firefox preference change?

more options

It seems like restarting windows may resolve the problem. Thank you! Stacking is unsolved, but I no longer use media control I think it's fine.