Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

PR_CONNECT_RESET_ERROR when loading google.com and related sites (gmail, etc)

  • 4 réponses
  • 1 a ce problème
  • 10 vues
  • Dernière réponse par jiggawotts

more options

I get the "PR_CONNECT_RESET_ERROR" every time I access a google.com related domain. I don't get the error on other browsers, nor do i get the error on other sites within Firefox. I've cleared my cache, cookies, restarted my browser, tried turning off the proxy functionality in network settings, etc. This all started immediately after my browser was upgraded to 102 (current version is 102.0 (64-bit)). Please help. This is so frustrating that I'm ready to simply delete Firefox and revert to Chrome, which is a bummer, but this is kind of a dealbreaker bug and i've already spent an hour on the forums (using Chrome, because I can't access Google search) trying to fix this.

I get the "PR_CONNECT_RESET_ERROR" every time I access a google.com related domain. I don't get the error on other browsers, nor do i get the error on other sites within Firefox. I've cleared my cache, cookies, restarted my browser, tried turning off the proxy functionality in network settings, etc. This all started immediately after my browser was upgraded to 102 (current version is 102.0 (64-bit)). Please help. This is so frustrating that I'm ready to simply delete Firefox and revert to Chrome, which is a bummer, but this is kind of a dealbreaker bug and i've already spent an hour on the forums (using Chrome, because I can't access Google search) trying to fix this.

Toutes les réponses (4)

more options

Hi, Could you try the solutions in the following article and see if any of them help: Websites don't load - troubleshoot and fix error messages

Cela vous a-t-il été utile ?

more options

Like I said, I've tried the solutions outlined in that document: I don't get the error on other browsers, nor do i get the error on other sites within Firefox. I've cleared my cache, cookies, restarted my browser, tried turning off the proxy functionality in network settings, etc. My clock appears to be correct as well and I'm not getting a time based error.

The article you shared, when I go down the tree, sends me to another article explaining why I'm getting the error (not secure), but not why I'm getting the error on GOOGLE. This isn't a small, miscoded site, it's one of the top visited sites in the world and is likely not the issue here. Are you getting this error on YOUR firefox browser on google.com?

Cela vous a-t-il été utile ?

more options

Are you using a proxy or VPN?

You can check the connection settings.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Cela vous a-t-il été utile ?

more options

As I already said, " I've cleared my cache, cookies, restarted my browser, tried turning off the proxy functionality in network settings, etc. " And I'm not using a VPN either.

But i just tried again and no, it was not successful.

Cela vous a-t-il été utile ?

Poser une question

Vous devez vous identifier avec votre compte pour répondre aux messages. Veuillez poser une nouvelle question, si vous n’avez pas encore de compte.