Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Unable to access the WEB Manager of my ARRIS SGB6782-AC Wireless Cable Modem Gateway (Error code: SSL_ERROR_UNSUPPORTED_VERSION

  • 4 réponses
  • 4 ont ce problème
  • 36 vues
  • Dernière réponse par numalb25

more options

I need a FireFox feature that allows me to access the typical Cable Modem Gateway Web Manager addresses (192.168.0.1, 192.168.100.1, etc.) even when they have no security certificate.

I have been using a Arris SURFboard SBG6782-AC Wireless Cable Modem Gateway (purchased at TARGET) for over five years without significant issues. About three weeks ago my MoCA network began having issues. I tried to login to the WEB Manager of the Gateway at (192.168.0.1) using FireFox. I got the following FireFox Msg:

Secure Connection Failed

An error occurred during a connection to 192.168.0.1. Peer using unsupported version of security protocol.

Error code: SSL_ERROR_UNSUPPORTED_VERSION

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

This website might not support the TLS 1.2 protocol, which is the minimum version supported by Firefox.

I finally used an old version of "Internet Explorer" which allowed me to bypass the security warning and connect via a direct ethernet port of the gateway. Evidently someone (Spectrum claims they didn't) downloaded a different firmware version into my Gateway. (D30GW-EAGLE-1.5.4.0-GA-10-NOSH) i.e. not the factory original version. The WEB Manager interface is different, password requirements are enhanced, the MoCA feature can't be enabled, and it seems Arris no longer provides a security certificate for the 192.168.0.1 Gateway address.

Considering the complete lack of cooperation of Spectrum and Arris, I think it is unlikely that I will ever be able to recover the factory original firmware; So... How about adding an "exception" feature to FireFox settings to allow me to at least access my "unsecure" Gateway. I really don't want to go back to using IE. By the way, I wrote this on a WIN 8.1 HP laptop. My main machine is a Dell XPS8300 running WIN 10.

Thanks, Robert R. Hurley

I need a FireFox feature that allows me to access the typical Cable Modem Gateway Web Manager addresses (192.168.0.1, 192.168.100.1, etc.) even when they have no security certificate. I have been using a Arris SURFboard SBG6782-AC Wireless Cable Modem Gateway (purchased at TARGET) for over five years without significant issues. About three weeks ago my MoCA network began having issues. I tried to login to the WEB Manager of the Gateway at (192.168.0.1) using FireFox. I got the following FireFox Msg: Secure Connection Failed An error occurred during a connection to 192.168.0.1. Peer using unsupported version of security protocol. Error code: SSL_ERROR_UNSUPPORTED_VERSION The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem. This website might not support the TLS 1.2 protocol, which is the minimum version supported by Firefox. I finally used an old version of "Internet Explorer" which allowed me to bypass the security warning and connect via a direct ethernet port of the gateway. Evidently someone (Spectrum claims they didn't) downloaded a different firmware version into my Gateway. (D30GW-EAGLE-1.5.4.0-GA-10-NOSH) i.e. not the factory original version. The WEB Manager interface is different, password requirements are enhanced, the MoCA feature can't be enabled, and it seems Arris no longer provides a security certificate for the 192.168.0.1 Gateway address. Considering the complete lack of cooperation of Spectrum and Arris, I think it is unlikely that I will ever be able to recover the factory original firmware; So... How about adding an "exception" feature to FireFox settings to allow me to at least access my "unsecure" Gateway. I really don't want to go back to using IE. By the way, I wrote this on a WIN 8.1 HP laptop. My main machine is a Dell XPS8300 running WIN 10. Thanks, Robert R. Hurley

Toutes les réponses (4)

more options

Cela vous a-t-il été utile ?

more options

from https://support.mozilla.org/en-US/kb/secure-connection-failed-firefox-did-not-connect#w_tls-version-unsupported

TLS version unsupported Some websites try using outdated (no longer secure) Transport Layer Security (TLS) mechanisms in an attempt to secure your connection. Firefox protects you by preventing navigation to such sites if there is a problem in securely establishing a connection. Contact the owners of the website and ask them to update their TLS version to a version that is still current and still secure. Since Firefox version 78, the minimum TLS version allowed by default is TLS 1.2. Websites that don't support TLS version 1.2 or higher will display a Secure Connection Failed error page with Error code: SSL_ERROR_UNSUPPORTED_VERSION and a message that says, This website might not support the TLS 1.2 protocol, which is the minimum version supported by Firefox

Cela vous a-t-il été utile ?

more options

Are you possibly using a VPN or proxy ?

You can check the connection settings.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

You can also check these security.tls on the about:config page and make sure they are default (i.e. not bold).

Cela vous a-t-il été utile ?

more options

SSL_ERROR_UNSUPPORTED_VERSION is unable to access. please help me out

Cela vous a-t-il été utile ?

Poser une question

Vous devez vous identifier avec votre compte pour répondre aux messages. Veuillez poser une nouvelle question, si vous n’avez pas encore de compte.