Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Ce sujet de discussion a été fermé et archivé. Veuillez poser une nouvelle question si vous avez besoin d’aide.

Stop download drop down box

  • 6 réponses
  • 2 ont ce problème
  • 823 vues
  • Dernière réponse par forbidaxealt

more options

Hi. Since the last update, everytime I download something, I get a drop down box in the upper right showing me the downloads. I don't need to be shown this every time I download something. How do I stop this? Thank you.

Hi. Since the last update, everytime I download something, I get a drop down box in the upper right showing me the downloads. I don't need to be shown this every time I download something. How do I stop this? Thank you.
Captures d’écran jointes

Modifié le par Tonester666

Solution choisie

Hi, there is a hidden setting for whether the panel opens:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste browser.download.alwaysOpenPanel and pause while the list is filtered

(3) Double-click the preference to switch the value from true to false


General background article on the new download workflow in Firefox 98: How file downloads are handled in Firefox version 98 and above.

Lire cette réponse dans son contexte 👍 0

Toutes les réponses (6)

more options

Solution choisie

Hi, there is a hidden setting for whether the panel opens:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste browser.download.alwaysOpenPanel and pause while the list is filtered

(3) Double-click the preference to switch the value from true to false


General background article on the new download workflow in Firefox 98: How file downloads are handled in Firefox version 98 and above.

more options

Thank you for your quick reply jscher2000. That solved it.

more options

I hate this issue too. I changed browser.download.alwaysOpenPanel and it still does it... Now browser.download.alwaysOpenPanel doesn't even show in the list. I tried changing browser.download.panel.shown to false, but everyime I download, it still opens and changes it back to true, WTH.

more options

forbidaxealt said

I changed browser.download.alwaysOpenPanel and it still does it... Now browser.download.alwaysOpenPanel doesn't even show in the list.

I don't think it's possible to delete the browser.download.alwaysOpenPanel preference. Could you do a normal Exit/Quit of Firefox and test again after starting Firefox back up? Maybe sure to match the spelling exactly.

I tried changing browser.download.panel.shown to false, but everyime I download, it still opens and changes it back to true, WTH.

That is something else. You can ignore it.

more options

I agree it shouldn't be deleted nor was there a delete icon for it, but neither of them are in the list anymore, even after a firefox refresh. Mozilla... why do they have to muck around with things that don't need changing.

more options

Seems like they've been changing the about:config entries I changed a not seen before browser.download.alwaysOpenInSystemViewerContextMenuItem to false... Seems to have returned my issue back to normal.