Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Minimize, Maximise and Exit all now hiding.

  • 25 réponses
  • 2 ont ce problème
  • 202 vues
  • Dernière réponse par tiffanyboyd78

more options

I live with Firefix always in full screen. I Don't like seeing any bars or buttons of any kind.

Befor the latest update, when I moved my mouse to the top of the screen my tabs popped down and in the top right corner was the standard icons for "minimize" "maximize" and "exit".

With the latest update the tabs are there but the 3 buttons have gone.

If I exit full screen (F11) then they are there again, but I dont want to have to exit full screen every time I change between programes which I do every few mins. I'd be popping pages in and out of full screen every few mins!

How do I get the buttons back all the time?

I live with Firefix always in full screen. I Don't like seeing any bars or buttons of any kind. Befor the latest update, when I moved my mouse to the top of the screen my tabs popped down and in the top right corner was the standard icons for "minimize" "maximize" and "exit". With the latest update the tabs are there but the 3 buttons have gone. If I exit full screen (F11) then they are there again, but I dont want to have to exit full screen every time I change between programes which I do every few mins. I'd be popping pages in and out of full screen every few mins! How do I get the buttons back all the time?

Toutes les réponses (5)

more options

They are just in the top right corner when not in full screen.

When not in full screen I can see; my open tabs at the very top going from left to right, the minimize, maximize and exit buttons on the far right of the screen, then below my tabs is the address bar and back button and so on. If I want to see "file" "edit" "view" etc then I have to press ALT and that drops my tabs down lower and puts that bar in line with the exit buttons at the very top.

When I go to full screen my tabs just go all the way across the top without the buttons on the right hand side and the address bar below the tabs. I have never been able to access my "file" or "edit" buttons even using ALT when in full screen. I always assumed it wasn't possible.

more options

Whatever Mozilla did may be causing your problem even though your case is different from that addressed by the bug report. You can file a bug report yourself: https://bugzilla.mozilla.org/

I have created keyboard shortcuts to minimise and to restore or maximise. If you do that, you can at least leave the browser in a full screen state.

more options

You can possibly try to open the system menu via "Alt+Space".

If you are familiar with using developer tools then you can check the CSS rules for the .titlebar-buttonbox-container with the Browser Toolbox.

You have to enable the Browser Toolbox via the Web Developer Tools Settings page (Shift+Ctrl+I and F1).

more options

Thank you I'll file a report.

I Don't know how to create my own keyboard shortcuts and I dont know any developer tools.

ALT Space is useful though! I didn't know about that. Thank you! Because its right at the front of the keyboard I can do that without too much problem. I have some issues with a keyboard most of the time which makes it hard to type and use (hence why I want the buttons to use my mouse) but ALT space I can hit without having to re arrange my entire workspace to use.

more options

My issue is with Firefox full screen. It doesn't happen every time only randomly on a 2021 Mac M1. Also only randomly does hitting esc work to minimize the screen.

  1. 1
  2. 2