Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Always "Open in Firefox" (not the embedded mini-Firefox)

  • 1 réponse
  • 1 a ce problème
  • 5 vues
  • Dernière réponse par Paul

more options

This question is a duplicate of another user because the solution: https://support.mozilla.org/en-US/kb/open-links-background-later-viewing-firefox-android#w_enable-tab-queuing involves activating an option that has been removed. I really need this, I am tired of using the 'menu > open in firefox' for each URL I click (be it on a grouo chat app or tabs I send to myself from the desktop using Sync). Without this I am unable to go along with my workflow (keeping tabs in background and coming back to them to quickly review and discard what's of no use to me). Also, this way to work is quite relevant now that we are able to remove automatically the old tabs...


Is there any way to enable this lost gem? Plus, I am unable to access 'about:config'. I thought somewhere in there was my answer...

This question is a duplicate of another user because the solution: https://support.mozilla.org/en-US/kb/open-links-background-later-viewing-firefox-android#w_enable-tab-queuing involves activating an option that has been removed. I really need this, I am tired of using the 'menu > open in firefox' for each URL I click (be it on a grouo chat app or tabs I send to myself from the desktop using Sync). Without this I am unable to go along with my workflow (keeping tabs in background and coming back to them to quickly review and discard what's of no use to me). Also, this way to work is quite relevant now that we are able to remove automatically the old tabs... Is there any way to enable this lost gem? Plus, I am unable to access 'about:config'. I thought somewhere in there was my answer...

Toutes les réponses (1)

more options

Hi

To stop this from happening, you will need to unset Firefox for Android as the default browser:

  1. Open your phone's Settings app.
  2. Tap Apps & notifications.
  3. Tap the app that you no longer want to be the default. If you don't see it, first tap See all apps or App info.
  4. Tap Advanced And then Open by default And then Clear defaults. If you don't see 'Advanced', tap Open by default and then Clear defaults.

About:config is available in the Beta and Nightly versions of Firefox for Android.