Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

"Add Bookmark" does not open popup menu to select location

  • 2 réponses
  • 1 a ce problème
  • 9 vues
  • Dernière réponse par lauriet202

more options

Hi - When I select "Add Bookmark" from the Bookmark dropdown menu on the menu bar, the popup menu to select the location (folder) to place the bookmark does not open. The bookmark is created, but it is created in the last place that a bookmark was added. I can use "Edit Bookmark" from the menu bar to open the pop up to a select location after adding it and am able to select a new location. This started several days to a week ago. I don't know if it correlated with an update (or anything else). Thanks!

Hi - When I select "Add Bookmark" from the Bookmark dropdown menu on the menu bar, the popup menu to select the location (folder) to place the bookmark does not open. The bookmark is created, but it is created in the last place that a bookmark was added. I can use "Edit Bookmark" from the menu bar to open the pop up to a select location after adding it and am able to select a new location. This started several days to a week ago. I don't know if it correlated with an update (or anything else). Thanks!

Solution choisie

Hi, there's a checkbox to "Show editor when saving". That's down toward the bottom of the form when you click the blue button to edit. Can you find that and turn it back on? If so, does it work for the next bookmark you create?

Lire cette réponse dans son contexte 👍 1

Toutes les réponses (2)

more options

Solution choisie

Hi, there's a checkbox to "Show editor when saving". That's down toward the bottom of the form when you click the blue button to edit. Can you find that and turn it back on? If so, does it work for the next bookmark you create?

more options

Thanks! I never noticed that and don't remember unchecking it -- glad to have it sorted out.