Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

firefox input lag

  • 4 réponses
  • 1 a ce problème
  • 9 vues
  • Dernière réponse par cor-el

more options

When typing it comes behind al lot. It happens in input fieds, when typing in the adress bar. I also get lag when scrolling. I have tried all the thinks i can find. I have used troubleshooting mode, disables the addons i use (its just dark reader and uBlock orign). I also dont see a high CPU usage or RAM usage. I have disabled and enabled hardware acceleration, smooth scrolling and autoscrolling. Next to that i have also reinstall firefox. Today i also tried to make an new profile. Still got the same problem. It has not crashed yet so i couldn't find crash logs or something the kind. I have dual boot and on windows and don't have this problem there.

If you need some system information or other information, ill provide.

Solution choisie

Try downloading another copy of Firefox and run it from the folder. Do not sign into your Firefox account and see if you have the same issue.

https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

Lire cette réponse dans son contexte 👍 1

Toutes les réponses (4)

more options

Solution choisie

Try downloading another copy of Firefox and run it from the folder. Do not sign into your Firefox account and see if you have the same issue.

https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

Cela vous a-t-il été utile ?

more options

I tried downloading another copy and the lag doesn't happen there. Should I now try to install the addons i use one for one and see where the problem lies?

Cela vous a-t-il été utile ?

more options

Sounds like a plan.  ;-)

Cela vous a-t-il été utile ?

more options

You can try Firefox from the official Mozilla server if you currently use a version from the repositories of your Linux distribution to see if it behaves differently.

Note that you need to close and restart Firefox after toggling hardware acceleration.

You can try to disable WebRender to see whether this has effect.

You can disable WebRender via these prefs on the the about:config page to see if that has effect.

  • gfx.webrender.enabled = false
  • gfx.webrender.compositor = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Cela vous a-t-il été utile ?

Poser une question

Vous devez vous identifier avec votre compte pour répondre aux messages. Veuillez poser une nouvelle question, si vous n’avez pas encore de compte.