Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

your updated browser

  • 1 réponse
  • 1 a ce problème
  • 14 vues
  • Dernière réponse par FredMcD

more options

I do not know why you had to take something that works pretty well and screw it up with a hap-hazard update. I cannot open GMAIL in standard mode, it keeps wanting to go to HTML mode. I tried to figure out what in the world the solution is in the support center. is it , "Hold down the Shift key and left-click the Reload button Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) '? This doesn't work. It then says to, "Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Clear the cache": Firefox/Options/Preferences -> Advanced -> Network -> Cached Web Content: "Clear Now" "Remove the cookies" from websites that cause problems. Firefox/Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies" doesn't work. I can't find the options/preferences button. As I alluded to at the beginning of my statement. It was working pretty good till this last update. Now I am really frustrated with firefox and looking at other options.

I do not know why you had to take something that works pretty well and screw it up with a hap-hazard update. I cannot open GMAIL in standard mode, it keeps wanting to go to HTML mode. I tried to figure out what in the world the solution is in the support center. is it , "Hold down the Shift key and left-click the Reload button Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) '? This doesn't work. It then says to, "Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Clear the cache": Firefox/Options/Preferences -> Advanced -> Network -> Cached Web Content: "Clear Now" "Remove the cookies" from websites that cause problems. Firefox/Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies" doesn't work. I can't find the options/preferences button. As I alluded to at the beginning of my statement. It was working pretty good till this last update. Now I am really frustrated with firefox and looking at other options.

Toutes les réponses (1)

more options

I understand how you feel. I didn’t like where Firefox Quantum was going. So, I stopped updating at v54. So far, no real issues.

I have noticed, however, that some websites don't work properly.

dcassidy571 said

I can't find the options/preferences button.

Press the 'hamburger' (3 horizontal lines) icon or Type about:preferences<enter> in the address bar.


As to the problem with GMAIL, Is this with all websites/pages, some, a few?


Delete browsing, search and download history on Firefox {web link}

Remove a single website from your history {web link}

Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings And Passwords.