Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Remove "Don't allow" checkbox in firefox prompt

  • 2 réponses
  • 1 a ce problème
  • 29 vues
  • Dernière réponse par k.shehbaz

more options

Subsequent prompts after the first prompt has a Don't allow prompts from this host again checkbox. I want to remove this checkbox and always allow prompts from the host. The prompt is generated using JavaScript confirm box. Is there a setting in firefox that can help me achieve this? I have tried playing around with notification settings but that hasn't helped me

Attached is a photo with the prompt that shows the checkbox which I want to remove. Sorry for the bad quality

Solution choisie

Go to about:config and create a new value integer: dom.successive_dialog_time_limit and set the value of this option to 0. This works for me

Lire cette réponse dans son contexte 👍 0

Toutes les réponses (2)

more options

Adding a clearer image

Cela vous a-t-il été utile ?

more options

Solution choisie

Go to about:config and create a new value integer: dom.successive_dialog_time_limit and set the value of this option to 0. This works for me

Modifié le par k.shehbaz

Cela vous a-t-il été utile ?

Poser une question

Vous devez vous identifier avec votre compte pour répondre aux messages. Veuillez poser une nouvelle question, si vous n’avez pas encore de compte.