Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

How do I disable searching in preferences from address bar?

  • 12 réponses
  • 1 a ce problème
  • 26 vues
  • Dernière réponse par Bithiah

more options

When I start a search with "firefox" in the urlbar, then firefox jumps to searching in the preferences, and I lose my search query.

Can I disable this?

Solution choisie

The Preferences page (about:preferences) opens? This could happen if you activate the last icon on the search engines bar at the bottom of the drop-down. For example, this sequence would do that on Windows:

a

up arrow

Enter

But if you aren't hitting up arrow, possibly there is some other keystroke that could do it?

Lire cette réponse dans son contexte 👍 1

Toutes les réponses (12)

more options

Correction: it's not when the search start with 'firefox". Not sure when exactly it happens, but it bites me occasionally.

Cela vous a-t-il été utile ?

more options

Cela vous a-t-il été utile ?

more options

Thanks Yash, the search suggestions are great. But sometimes the search jumps to searching the firefox preferences instead of jumping to the search engine. To make it worse there's no way to go back to what i've entered, so i have to enter my searched term again.

Cela vous a-t-il été utile ?

more options

Uh, If you search from the home tab, then I don't think there's a solution to stop that. Instead, you have to specifically open the Search engine's homepage. Example- google.com Then it won't jump to preferences. I'm hoping I got your question. (Sorry If I can't.)

Cela vous a-t-il été utile ?

more options

Thanks for trying to understand. I'm searching from the urlbar, and sometimes it searches with about:preferences instead of the search engine. Not sure how to figure out why. Was hoping there's an option to disable.

Cela vous a-t-il été utile ?

more options

Solution choisie

The Preferences page (about:preferences) opens? This could happen if you activate the last icon on the search engines bar at the bottom of the drop-down. For example, this sequence would do that on Windows:

a

up arrow

Enter

But if you aren't hitting up arrow, possibly there is some other keystroke that could do it?

Cela vous a-t-il été utile ?

more options

Oh yes, its probably that. Using voice input so sometimes hitting extra keys. At least I can watch for it now, thanks.

Would be more obvious if it changed the urlbar like the other "this time search with" options do.

Cela vous a-t-il été utile ?

more options

I think the only indication would be if the highlight bar suddenly disappears from directly below the address bar, indicating that the focus has moved somewhere else. With the subtle coloring in the Proton redesign, that it is a bit harder to notice than the old vivid blue color.

Cela vous a-t-il été utile ?

more options

That's a good hint, thanks. The little gear is highlighted too, but it's far away.

Cela vous a-t-il été utile ?

more options

Hey there!

Please see the following link for more help:

https://support.mozilla.org/en-US/questions/1292155

Hope I helped!

Kind regards

Bithiah

Cela vous a-t-il été utile ?

more options

Thanks Bithiah. Maybe the CSS option could help, but the rest don't apply.

Cela vous a-t-il été utile ?

more options

Hey there!

No problem! If your problem is solved, please mark an answer as a solution to let others know this thread is finished. Thanks!

Kind regards,

Bithiah

Cela vous a-t-il été utile ?

Poser une question

Vous devez vous identifier avec votre compte pour répondre aux messages. Veuillez poser une nouvelle question, si vous n’avez pas encore de compte.