Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Ancestry.ca not working properly with most recent update

  • 9 réponses
  • 1 a ce problème
  • 7 vues
  • Dernière réponse par FredMcD

more options

I am using a Mac with Big Sur Version 11.4. Firefox version is 91.0. When I am using ancestry.ca and as an example I right click on a link to open a new tab it will say

The page isn’t redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

   This problem can sometimes be caused by disabling or refusing to accept cookies
I have deleted all cookies it makes no difference. I have disabled all enhanced tracking protection features. I have cleared the cache as well. I have put ancestry.ca in I have disabled https everywhere. Before the update this was working fine.  When I go to Safari and do the exact same thing it works fine.

Thanks in advance for any help

Toutes les réponses (9)

more options

Also its not all right clicks that don't work

Cela vous a-t-il été utile ?

more options

Cela vous a-t-il été utile ?

more options

I don't use any anti virus or security software other than what Apple has built into the OS

Cela vous a-t-il été utile ?

more options

Also This was working fine before the latest update..

Cela vous a-t-il été utile ?

more options

This issue can be caused by corrupted cookies or blocked cookies.

  • check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions"

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

If clearing cookies didn't help then it is possible that the cookies.sqlite file in the Firefox profile folder that stores the cookies got corrupted.

  • rename/remove cookies.sqlite (cookies.sqlite.old) and when present delete cookies.sqlite-shm and cookies.sqlite-wal in the Firefox profile folder with Firefox closed in case cookies.sqlite got corrupted.

You can use the button on the "Help -> More Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

Cela vous a-t-il été utile ?

more options

I now have other web sites that are not working... I have cleared cookies and caches etc. I will unfortunately have to go back to using Safari and hopefully Firefox fixes the problems

Cela vous a-t-il été utile ?

more options

Cela vous a-t-il été utile ?

more options

I signed out of my profile and then reopened Firefox in trouble shooting mode and the issues have gone away... How can I now reopen with my profile and figure out what the issue is. I don't want to lose my bookmarks etc

Thanks in advance

Cela vous a-t-il été utile ?

more options

What do you mean by 'I signed out of my profile?' Did you create a new profile?


steve.miles1 said

. . . . and then reopened Firefox in trouble shooting mode and the issues have gone away

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

Cela vous a-t-il été utile ?

Poser une question

Vous devez vous identifier avec votre compte pour répondre aux messages. Veuillez poser une nouvelle question, si vous n’avez pas encore de compte.