Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Disable ad blocking

  • 5 réponses
  • 4 ont ce problème
  • 720 vues
  • Dernière réponse par cor-el

more options

When I attempt to access several websites, I am prompted to turn off my ad blocker. As I have not added a third-party software or extension that does such, I assume it is part of Firefox proper. Search as I might, I cannot find any specific reference to such a thing in "Settings". SO...how can I temporarily disable the 'Ad Blocker' device that is part of Firefox? The 'TEMPORARY' part is important, as I do greatly value the function!

When I attempt to access several websites, I am prompted to turn off my ad blocker. As I have not added a third-party software or extension that does such, I assume it is part of Firefox proper. Search as I might, I cannot find any specific reference to such a thing in "Settings". SO...how can I temporarily disable the 'Ad Blocker' device that is part of Firefox? The 'TEMPORARY' part is important, as I do greatly value the function!

Toutes les réponses (5)

more options

Try to click the shield icon in the address bar and turn off the tracking protection for that site.

more options
more options

To TyDraniu; THANX for your response, but "been there, done that". There is still no reference to an ad blocker that I can see within the workings of 'the shield'. I toyed with the various privacy controls that ARE there, turning them off one-by-one & seeing if I could access the restricted site; but it was to no avail.

more options

To cor-el; Thank you for your response. I will review each link you provided; but I suspect I've already been down these paths. My question was posted after spending some considerable time searching for a way to disable the ad blocker; during which I went down quite a number of 'rabbit holes'....but I will give each one my fullest attention & best effort. Again, my thanks!

more options

Are you possibly using Private Browsing mode ?