Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Still having browser issues

  • 9 réponses
  • 1 a ce problème
  • 45 vues
  • Dernière réponse par FredMcD

more options


I've posted about this issue before. I've done everything recommended, starting with clearing cache and cookies, disabling add ons and extensions, refreshing firefox and now have done a clean install. The issue persists and I'm stuck!

I have a wordpress business website. On it is a blog page, which links to all my blog posts - see attached image when viewing on Edge. But on Firefox none of the links are visible. They ARE there - if you hover, the cursor changes and I can click on the link and go to the page but I can't actually SEE any of the links.

When I did the clean install, the very first time I visited the blog page everything looked normal. However, after visiting a post and returning to the blog page the links had disappeared again! Firefox seems to be putting some kind of cookie or something on that particular page (it's the only page I'm having issues with) and after the cookie has been installed it blocks all the links.

Please help. This is my business website and if I can't get it working I'll have to stop using Firefox.

Captures d’écran jointes

Toutes les réponses (9)

more options

Looks like your display may be set to white on white.

Type about:preferences#general<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

Make sure you haven't enabled a High Contrast theme in the OS settings.

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

more options

Thanks for the reply FredMcD

The 'allow websites to choose their own' was already ticked.

The issue persists in safe mode.

I'm totally stumped.

more options
more options

When I did a clean install of firefox it created a new profile for me which I didn't touch. Issue still there using the new profile.

more options

Does anyone on the technical team at Mozilla have a fix for my issue please? Otherwise I'm going to have to switch browsers and having been a loyal Mozilla users for years I'd prefer to stay with a brand I'm comfortable using.

Many thanks.

more options

I called for more help.

Load the web page. Then, to reload the page bypassing the cache and force a fresh retrieval; Ctrl+Shift+R (Mac=Command+Shift+R)

Try this several times.

more options

Really appreciate your help FredMcD, thank you. The forced refresh works a treat which is a relief, but I have to do it every single time I visit the page.

For example, I land on the blog posts page, do the forced refresh and the post thumbnails appear. I click on one of the posts to read it, then go back to the blog posts page and need to refresh it again. Is there any way of stopping the malfunctioning cookie (or whatever is causing the issue - I'm not technical!) being placed in my browser in the first place do you know?

more options

I spoke too soon. When logged into my wordpress account, the forced refresh works the first time I do it but then it stops working and I'm back to the blank page again. I have to log out, close the browser, open a new browser, log back in and do another forced refresh to see the thumbnails but having clicked on a blog post link when I go back to the blog posts page it's blank again and the forced refresh doesn't work.

more options

Remove History For One Site {web link}

Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings including passwords.