Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Having trouble with Firefox being slow when first starting

  • 10 réponses
  • 2 ont ce problème
  • 61 vues
  • Dernière réponse par Tombarkas

more options

Ever since version 88 or 89 Firefox has started being slow to load. I have tried everything. Uninstalled it, reinstalled it. Started it in safe mode. Started it without the 4 addons I use. Refreshed it. Started it as a new installation with nothing on it without signing in. People have tried to direct me to troubleshooting and basically threw up their hands and chalked it up to user error. All why Chrome and Brave with all the same settings and addons open immediately and run smoothly with no issues. So I know it’s not user error. There have been a few updates for Firefox but none of them fixed anything. No one has been able to help me fix the issue. I don’t know what it is and have never had this issue before with any browser. It’s slow loading the first time I open it and then works fine afterwards, albeit more slowly than Chrome or Brave. Also, Firefox is installed on my SSD drive in my gaming laptop running more than enough memory and with a Nvidia 1060 with updated drivers.

Ever since version 88 or 89 Firefox has started being slow to load. I have tried everything. Uninstalled it, reinstalled it. Started it in safe mode. Started it without the 4 addons I use. Refreshed it. Started it as a new installation with nothing on it without signing in. People have tried to direct me to troubleshooting and basically threw up their hands and chalked it up to user error. All why Chrome and Brave with all the same settings and addons open immediately and run smoothly with no issues. So I know it’s not user error. There have been a few updates for Firefox but none of them fixed anything. No one has been able to help me fix the issue. I don’t know what it is and have never had this issue before with any browser. It’s slow loading the first time I open it and then works fine afterwards, albeit more slowly than Chrome or Brave. Also, Firefox is installed on my SSD drive in my gaming laptop running more than enough memory and with a Nvidia 1060 with updated drivers.

Toutes les réponses (10)

more options

No Chance thats normal whit newer versions mine runs slow at starting too so think that its normal.

more options

What security software do you have?

It is possible that your firewall or other security software blocks or restricts Firefox without informing you, possibly after detecting changes (update) to the Firefox application. Remove all rules for Firefox from the permissions list in the firewall and let your firewall ask again for permission to get full, unrestricted, access for Firefox and the updater process.

See:

more options

I’m using the same security software that I use with Chrome and Brave and even Edge with zero issues, Bitdefender. So no, it’s not my security software, unless after using it for years and using Firefox for years it all of a sudden doesn’t like Bitdefender, but I don’t think that is the case.

more options
more options

No, that didn’t work. It’s Firefox. I mean, if it were a bunch of programs or apps I’d be thinking that it might be my rig. However, since it’s only Firefox then I have to assume it’s Firefox.

more options

You can try to set layout.css.font-visibility.level = 1 on the about:config page.

Visibility level of font families available to CSS font-matching:

1 - only base system fonts
2 - also fonts from optional language packs
3 - also user-installed fonts
more options

Nothing worked. And I am not the only one complaining about it being slow and sluggish opening and even while using it. Firefox went from super speedy to super slow.

more options

I've been having what seems to be exactly this problem for several months now. After startup and after everything has loaded, the first time I click on the Firefox icon, it opens a completely blank version of a Firefox window, then sits there with nothing loading and a blue wheel rotating until it finally does its stuff and loads a blank page, then bookmarks. If I then close Firefox and start it again, it loads as fast as it used to do. I've tried everything I can find on the Internet, with no success

more options

Just run tests with Bitdefender turned on or off - it's Bitdefender that is causing the problem. With it on, Firefox takes a long time to load the first time, but is ok after that. Also several of the auto-start programmes take much longer to start. I'll contact them and find out which of the dozens of modules might be causing it and get back to you

more options

While waiting for Support, I've found that going to Protection/Antivirus/Settings/Manage Exceptions and putting Firefox.exe in here gets rid of the problem. I've also put in Thunderbird and another programme that were slowed in Auto-start by Bitdefender. Hope this helps