Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Firefox won't open photo album thumbnail jpg files

  • 11 réponses
  • 1 a ce problème
  • 11 vues
  • Dernière réponse par cor-el

more options

I am trying to open by Windows photos website on Godaddy and the thumbnails all show up as broken links. If I double click on one, it asks me if I want to open it in Photos and it will open the jpg file. If I view the same web site on Chrome, Edge or IE, they all show the thumbnails immediately. I am on 78.6.0esr (64-bit) on a Window 10 machine. I called Godaddy support and they worked with me and were able to open the Photos site and get thumbnails using Firefox. What settings am I missing that my thumbnails went away. They used to work, but have stopped since one of my Firefox upgrades. Suggestions? I'm kind of lost here. Thank You in advance.

Captures d’écran jointes

Toutes les réponses (11)

more options

I would like to replicate issue. Is it possible for anyone to access that page? Also, is there a reason for the old version of Firefox?

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for messages about blocked content.


You can check the Web Console (Tools -> Web Developer) for messages about blocked content and about the presence of mixed or unsafe content.

You can check the Network Monitor to see if content is blocked or otherwise fails to load.

If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.

more options

Jonzn4SUSE I am logging in to photos.caveman3.com, and the page that comes up has no thumbnail pictures.

I checked the browser, and it says I am up to date on Firefox version.

Thanks again for your help.

cor-el Regarding the suggestions below:

   Adblock+ is installed.  Pause on this site or pause on all sites has no effect
   Shield on the address bar is gray.
   Safe mode startup has no effect.
   Cntrl F5 has no effect.

Not sure how to use the Web console, and I know I don't have blocked content as Edge and IE both show the pages correctly with thumbnail pictures.

I also tried multiple reboots with no improvement.

more options

I had to Enable TLS and the site works for me. I clicked a few links and then saw the page prompting me to enable TLS.

Modifié le par jonzn4SUSE

more options

^: It looks that this is not about TLS, but about content that needs to be retrieved via an open HTTP connection (i.e. HTTPS isn't supported). If you would force HTTPS then content can't be loaded in this case.

more options

I enabled the HTTPS option Firefox, and now the site will not open at all. I disabled the option and the site opens, but no thumbnail pictures. I have not figured out how to enable TLS. I am beginning to suspect that the blocking is on my computer as Chrome and Edge have stopped showing the thumbnails as well. Thanks for your continued help

more options

I am glad to see that you could access the site. I tried everything I could think of to enable TLS, with no success. I clicked on every link down about 3 layers and did not see any page to enable TLS. I also searched on how to enable TLS, but came up empty. How did you (in explicit detail) get the TLS enabling page? Which links did you click (left click, right click, double click, etc). As mentioned on the last response, Edge and Chrome are also acting up now, so I must have other problems. I am going to start with Bitdefender and will report back if I solve the problem.

more options

Yeah, let me get on Win10 and see what happens. Here are my TLS options in about:config in Linux.

more options

On Win10 I already had TLS enabled and it works.

more options

This goes wrong on that website when the thumbnail images are retrieved via HTTPS.

You can possibly use this JavaScript bookmarklet to change the https:// to http:// for images.

javascript:(function(){var imgs=document.querySelectorAll('img[src]');for(i=0;imgs[i];i++){imgs[i].setAttribute('src',imgs[i].getAttribute('src').replace(/^https/,'http'));}alert(i);})();

more options

So this is about cache.nebula.phx3.secureserver.net that stores the thumbnail images is only supporting TLS 1.0 and no newer TLS protocols.

Web Console:

  • This site uses a deprecated version of TLS. Please upgrade to TLS 1.2 or 1.3.