Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Netgear admin SEC_ERROR_INADEQUATE_KEY_USAGE

  • 2 réponses
  • 1 a ce problème
  • 6933 vues
  • Dernière réponse par CaptnBob

more options

Firefox was updated to v82.0.2 yesterday, and since then I'm getting this error using Firefox to connect to my NetGear ReadyNAS admin page, which uses the original self-signed certificate. Secure Connection Failed

An error occurred during a connection to anemone. Certificate key usage inadequate for attempted operation. This is the error:

Error code: SEC_ERROR_INADEQUATE_KEY_USAGE

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the web site owners to inform them of this problem.

Learn more…

It doesn't even display the certificate or give me the option to "Continue anyway". I have to use Chrome to connect, which make me even more unhappy! With the previous version of FF, I could log into the admin page. I should have the option to accept that the connection isn't trusted, and continue to work. This NAS is in my home network behind a router and admin access is password controlled. That's safe enough for my purposes.

Solution choisie

It is possible that cert9.db in the Firefox profile folder is corrupted.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

Lire cette réponse dans son contexte 👍 1

Toutes les réponses (2)

more options

Solution choisie

It is possible that cert9.db in the Firefox profile folder is corrupted.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

more options

Thank you very much for the assistance. Deleted the file and I can reach the site again. I'm glad it wasn't a Firefox design issue!!!