Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

I can no longer drag tabs to a different position.

  • 3 réponses
  • 1 a ce problème
  • 7106 vues
  • Dernière réponse par Taxlady

more options

I recently updated to version 80.0 and now I can't drag the tabs to a new position. I also can't drag a tab down to open it in a new window. Is there something I need to do differently now?

I recently updated to version 80.0 and now I can't drag the tabs to a new position. I also can't drag a tab down to open it in a new window. Is there something I need to do differently now?

Solution choisie

Thank you both for your replies. I had a stressful week, or I would have gotten back to this sooner. It may have been a Windows problem. It spontaneously went away when Win 10 did an update.

Lire cette réponse dans son contexte 👍 0

Toutes les réponses (3)

more options

Hi Taxlady, you should still be able to rearrange tabs by dragging, and also to "tear off"/"detach" tabs to their own window.

There is a recently added preference related to detaching tabs that could disable that second function. You can check here:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste detach and pause while the list is filtered

(3) If the browser.tabs.allowTabDetach preference is bolded and has a value of false, double-click it to restore the default value of true

More info on about:config: Configuration Editor for Firefox.

more options

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

Solution choisie

Thank you both for your replies. I had a stressful week, or I would have gotten back to this sooner. It may have been a Windows problem. It spontaneously went away when Win 10 did an update.