Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Clicking links doesn't always result in a website opening

  • Aucune réponse
  • 1 a ce problème
  • 1 vue
more options

Over the past couple of months I have been noticing an increasing trend for Firefox to not open links when I click them. I have a custom HTML homescreen that I use with my popular sites. They are all setup to open in new tabs using standard HTML coding from W3C; nothing fancy; I use the same page in all my browsers across all my devices, and the bones of the page are used on my work computer as well.

Sometimes, when I click one of the links, nothing happens. Sometimes, when I click one of the links, a new tab opens with no URL. Sometimes, when I click one of the links, a new tab opens with the URL in the URL bar, but it doesn't navigate. And sometimes, finally, when I click one of the links, a new tab opens and the page I was actually trying to get to appears.

This doesn't happen just on my homescreen. Sometimes, often in fact, this happens on Reddit. This happens on Autoblog. This happens on CNN.

I have refreshed Firefox. I have nuked my profile entirely and started anew. I have tried it both with and without my profile syncing. It happens in Safe Mode. It happens both on my personal desktop, and my personal laptop, which are configured identically from a software perspective.

This is super irritating. Please, help me Firefox Support Community, you're my only hope.

Over the past couple of months I have been noticing an increasing trend for Firefox to not open links when I click them. I have a custom HTML homescreen that I use with my popular sites. They are all setup to open in new tabs using standard HTML coding from W3C; nothing fancy; I use the same page in all my browsers across all my devices, and the bones of the page are used on my work computer as well. Sometimes, when I click one of the links, nothing happens. Sometimes, when I click one of the links, a new tab opens with no URL. Sometimes, when I click one of the links, a new tab opens with the URL in the URL bar, but it doesn't navigate. And sometimes, finally, when I click one of the links, a new tab opens and the page I was actually trying to get to appears. This doesn't happen just on my homescreen. Sometimes, often in fact, this happens on Reddit. This happens on Autoblog. This happens on CNN. I have refreshed Firefox. I have nuked my profile entirely and started anew. I have tried it both with and without my profile syncing. It happens in Safe Mode. It happens both on my personal desktop, and my personal laptop, which are configured identically from a software perspective. This is super irritating. Please, help me Firefox Support Community, you're my only hope.