Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

one and only one website does not open

  • 19 réponses
  • 1 a ce problème
  • 15 vues
  • Dernière réponse par jea.fischer

more options

Since about a year or so, I cannot connect to http://members.iinet.net.au/~dgreen/PlanimeterVault/index.html. As this is the only website that I'm missing (all others – and I use many! - can be opened as usual), it seems a browser problem - but I'm not able to find ou which. The error message is "Firefox is unable to connect to the server members.iinet.net.au". Can you give me some advice?

Since about a year or so, I cannot connect to http://members.iinet.net.au/~dgreen/PlanimeterVault/index.html. As this is the only website that I'm missing (all others – and I use many! - can be opened as usual), it seems a browser problem - but I'm not able to find ou which. The error message is "Firefox is unable to connect to the server members.iinet.net.au". Can you give me some advice?

Toutes les réponses (19)

more options
more options

I do not use any of these... but I now tried MS Edge, and the site opens. I'll get into it again...

more options

Sorry - it does n o t open....!

more options

Did you check the links I posted?

more options

Yes, but no success so far...

more options

Hello,

  • Open the Firefox Menu and select Options
  • In the Options window click on the Advanced icon
  • Select the Network Tab
  • Click the Settings button
  • In the Settings window select 'No Proxy'.
  • Close the Settings and Options windows by clicking on the OK button

If it doesn't solved your problem, then feel free to ask in Reply Section. Thanks for raising your question in Mozilla Support Forum.

more options

Sorry, but I can't find "Options" in my menu. I already tried "no proxy", but this doesn't work either.

more options

Hi, i think i may have a solution for you. When i went to the website myself it was unsecure. So it may have been a security extension may have blocked you out. So it might help disabling your security extensions for now. Hope you find this helpful.

                                      lev-09
more options

This website only seems to be working if you use the http:// protocol, so if it isn't working then you may have an extension that forces https://or otherwise force a secure connection.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems.

more options

Thanks! But simply deactivating add-ons doesn't solve the problem. (I need a few days to get along with additionally starting Windows 10 in safe mode with network support...)

more options

Hi,

That planimeter site definitely wants to run http:// not https://. So, that is probably the immediate cause of the failure to connect. But, as both browsers fail the same way, my guess is that the problem is not in any browser.

Do you have an anti-virus program or a firewall program on your computer that forces your request onto https:// ? Can you look at those programs for some kind of setting like "secure all calls" or "convert all requests" or "force ssl" or "secure redirect" or words to that effect? Maybe you can add an exception for this one website?

HTH.


Jeff

more options

Thanks again! The only anti-virus programs or similar ones that I use are Windows Defender and McAfee LifeSave, each in the most recently updated version. Any hint where I should lok there - I didn't find anything (at first glance...)? JF

more options

Disable McAfee. Is the problem still there?

more options

McAfee disabled - but the problem is still there... sorry!

more options

Okay. Now disable Windows Defender. If there is still a problem,


Start your Computer in safe mode with network support. Then start Firefox.
Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode
Starting Any Computer In Safe Mode; Free Online Encyclopedia

more options

OK - I did the following: I started Windows in safe mode; before Defender and McAfee were opened, I tried the website - still invain. Is it important whether I change to safe mode and then disable both Defender and McAfee, or should I disable McAfee and Defender first, and only then start safe mode?

more options

In most computers, there are several types of Safe Mode.
The primary ones used most are;

  • Safe Mode: Only programs that came with the computer are started. No other programs will be started unless the user starts them.
  • Safe Mode with Networking: Same as above but the network drivers (internet) will also be running.

This is a way to test if one of the other programs on the computer is causing the issue.

more options

I called for more help.

more options

Please take your time. I'm interested in a solution, but there's no hurry. By the way I'm in holidays June 26 thru July 6, so there will nothing happen in this time. Thanks again: JF