Search Support

lockwise fills encyrpted password in password field in webpage

  • 6 réponses
  • 1 a ce problème
  • 7 vues
  • Dernière réponse par cor-el

more options

lockwise stores password in encrypted form, which is good but when i login to my account on that page, it fills password in same encrypted text and in some cases it doesn't fills username and password automatically. For example in my bank login.

Captures d’écran jointes

All Replies (6)

more options

On some websites where the password field is hidden until a specific user action is completed, Firefox cannot autofill your login information. This is simply because the fields don't yet exist for Firefox to populate.

This seems to be the case with your bank website. It looks like the design of your bank's website forces you to enter a username before the password field is available on the page.

It's hard to get around this because it's an issue with the way that the website is designed to run.

Helpful?

more options

You can possibly use "Fill Login" and "Fill Password" in the right-click context menu.

Helpful?

more options

Thanks for your reply. But Major problem is that saves password in encrypting form and when fill password at login, fills the same encrypted password without decrypting.

Suppose Password is: ABC123 and Encrypted password to save at lockwise is: !@#$DGFLKSJGOIKJD132423esadfgj

then at login type it fills password not as ABC123 but as !@#$DGFLKSJGOIKJD132423esadfgj and login gets failed.

Is there any solution for it, I am using master password as well.

Helpful?

more options

Hello PrashantShukla,

A stab in the dark, but would you please (just for now) disable your "CryptoData 3.6" extension and see if that will make a difference ?

Helpful?

more options

There are a few websites that do that. It's actually a poor practice, but instead of hashing the password on the server, the website gets the browser to hash the password and then replaces the password you entered in the password field with the password hash. Then, that's the password that Firefox sees when you tell it to save the password, so that's the one that it saves.

This is unfortunately an issue with the website design still, as long as it's not happening on every website.

If it's happening on every website, it could be an extension-related issue like McCoy suggested or it could be some issue with the password storage files on your computer.

Helpful?

more options

If necessary then you can set (edit) the correct password in Lockwise. You can create a login block exception for this host to prevent Firefox from asking to update the password.

Helpful?

Poser une question

Vous devez vous identifier avec votre compte pour répondre aux messages. Veuillez poser une nouvelle question, si vous n’avez pas encore de compte.