X
Appuyez ici pour vous rendre sur la version mobile du site.

Forum d’assistance

UI glitch: black box in the top-left corner

Publié

When maximized, a block box in the top-left corner of the browser covers the favicon of the first tab. When not maximized, the tabs shift to the right such that the box is no longer covering any part of the first tab.

When I start with add-ons disabled, the black box disappears. However, setting my theme to default, removing all my add-ons, refreshing and then re-installing Firefox didn't fix the problem.

I also noticed that if I enable the menu bar, the black box leaves the tabs alone and instead covers the 'File' menu.

Any idea how to get rid of it?

When maximized, a block box in the top-left corner of the browser covers the favicon of the first tab. When not maximized, the tabs shift to the right such that the box is no longer covering any part of the first tab. When I start with add-ons disabled, the black box disappears. However, setting my theme to default, removing all my add-ons, refreshing and then re-installing Firefox didn't fix the problem. I also noticed that if I enable the menu bar, the black box leaves the tabs alone and instead covers the 'File' menu. Any idea how to get rid of it?
Captures d’écran jointes

Solution choisie

jscher2000 said

Hi Priddles, thank you for testing and reporting back. There may be some minor incompatibility with your graphics card/chipset driver software. (I say minor because Firefox is not crashing.) Firefox 68 enabled a new feature called WebRender, so since it is graphics related, perhaps another workaround would be to disable only WebRender. These are the related preferences, but I can't test it myself (WebRender isn't enabled on laptops, it seems): (1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (2) In the search box above the list, type or paste webren and pause while the list is filtered Near the bottom: (3) If the gfx.webrender.enabled preference is true, double-click it to toggle it to false (4) Double-click the gfx.webrender.force-disabled preference to switch the value from false to true Meanwhile, re-enable hardware acceleration on the Options page, then exit and restart Firefox. Any difference?

gfx.webrender.enabled and gfx.webrender.force-disabled were both false and setting gfx.webrender.force-disabled to true did nothing.

However! Setting gfx.webrender.enabled to true seems to have fixed the problem entirely!

Lire cette réponse dans son contexte 3
Citation

Détails additionnels sur le système

Plugins installés

None.

Application

  • Agent utilisateur : Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/75.0.3770.142 Safari/537.36

Plus d’informations

My_Cheese_Is_Slippin'
  • Top 10 Contributor
89 solutions 941 réponses

Hi Priddles, Is it a Pinned Tab? Right click on it and see if there is an option to Unpin Tab.

Hi Priddles, Is it a Pinned Tab? Right click on it and see if there is an option to Unpin Tab.
Est-ce que ceci vous a été utile ? 0
Citation
cor-el
  • Top 10 Contributor
  • Moderator
17567 solutions 158896 réponses

Do you see a tooltip if you hover this area? You can also check this area in customize mode.

Are you possibly using a userChrome.css file?

I would normally expect the window controls (minimize, maximize, close) to appear at the right end of the Tab bar when the Menu bar and Title bar are hidden. Because your screenshot only shows the left end, it is not possible to see whether the control buttons are visible elsewhere.

I see a hidden (collapsed) tab-drag-indicator in the source code in this area.

Do you see a tooltip if you hover this area? You can also check this area in customize mode. Are you possibly using a userChrome.css file? I would normally expect the window controls (minimize, maximize, close) to appear at the right end of the Tab bar when the Menu bar and Title bar are hidden. Because your screenshot only shows the left end, it is not possible to see whether the control buttons are visible elsewhere. I see a hidden (collapsed) tab-drag-indicator in the source code in this area. *https://dxr.mozilla.org/mozilla-release/source/browser/base/content/tabbrowser.xml#14 *chrome://browser/skin/tabbrowser/tabDragIndicator.png
Est-ce que ceci vous a été utile ? 0
Citation

Auteur de la question

My_Cheese_Is_Slippin' said

Hi Priddles, Is it a Pinned Tab? Right click on it and see if there is an option to Unpin Tab.

Unfortunately not.

cor-el said

Do you see a tooltip if you hover this area? You can also check this area in customize mode. Are you possibly using a userChrome.css file? I would normally expect the window controls (minimize, maximize, close) to appear at the right end of the Tab bar when the Menu bar and Title bar are hidden. Because your screenshot only shows the left end, it is not possible to see whether the control buttons are visible elsewhere. I see a hidden (collapsed) tab-drag-indicator in the source code in this area.

I cannot interact with the box in any way. All actions are directed to the actual tab underneath. All my control buttons are present in the top-right corner of the window.

I have no idea what a userChrome.css file is. I'll Google that now.

EDIT: No, I am not using a userChrome.css.

EDIT2: I forgot to mention that the black box does show up in the customization screen, but is still just as intangible.

'''''My_Cheese_Is_Slippin' [[#answer-1242300|said]]''''' <blockquote> Hi Priddles, Is it a Pinned Tab? Right click on it and see if there is an option to Unpin Tab. </blockquote> Unfortunately not. '''''cor-el [[#answer-1242312|said]]''''' <blockquote> Do you see a tooltip if you hover this area? You can also check this area in customize mode. Are you possibly using a userChrome.css file? I would normally expect the window controls (minimize, maximize, close) to appear at the right end of the Tab bar when the Menu bar and Title bar are hidden. Because your screenshot only shows the left end, it is not possible to see whether the control buttons are visible elsewhere. I see a hidden (collapsed) tab-drag-indicator in the source code in this area. *https://dxr.mozilla.org/mozilla-release/source/browser/base/content/tabbrowser.xml#14 *chrome://browser/skin/tabbrowser/tabDragIndicator.png </blockquote> I cannot interact with the box in any way. All actions are directed to the actual tab underneath. All my control buttons are present in the top-right corner of the window. I have no idea what a ''userChrome.css'' file is. I'll Google that now. '''EDIT:''' No, I am not using a ''userChrome.css''. '''EDIT2:''' I forgot to mention that the black box does show up in the customization screen, but is still just as intangible.

Modifié le par Priddles

Est-ce que ceci vous a été utile ?
Citation
cor-el
  • Top 10 Contributor
  • Moderator
17567 solutions 158896 réponses

Maybe check this in the Browser Toolbox.

Maybe check this in the Browser Toolbox. *https://developer.mozilla.org/en-US/Tools/Browser_Toolbox
Est-ce que ceci vous a été utile ? 0
Citation

Auteur de la question

cor-el said

Maybe check this in the Browser Toolbox.

Even with the Browser Toolbox, the stupid thing is intangible. Worse, I noticed it's been showing up on any Firefox window, including the Developer Tools window (when it's undocked).

''cor-el [[#answer-1242326|said]]'' <blockquote> Maybe check this in the Browser Toolbox. *https://developer.mozilla.org/en-US/Tools/Browser_Toolbox </blockquote> Even with the Browser Toolbox, the stupid thing is intangible. Worse, I noticed it's been showing up on any Firefox window, including the Developer Tools window (when it's undocked).
Est-ce que ceci vous a été utile ?
Citation
Pranjal Jain 0 solutions 2 réponses

Priddles said

cor-el said
Maybe check this in the Browser Toolbox.

Even with the Browser Toolbox, the stupid thing is intangible. Worse, I noticed it's been showing up on any Firefox window, including the Developer Tools window (when it's undocked).

I am facing the same problem since yesterday, the black box is not just in full screen it's everywhere, even the refresh dialog box which is tiny had a speck of black at the same position(upper-left corner) but it doesn't seem to appear in safe mode though, so this should mean that it is fixable by a refresh, right? WRONG, I refreshed my Firefox but the box is still there, right in my face, laughing at me. For the moment I am using FF in safe mode but I can't keep this up, life without my extensions(*cough*uBlock*cough*) is tough.

''Priddles [[#answer-1242355|said]]'' <blockquote> ''cor-el [[#answer-1242326|said]]'' <blockquote> Maybe check this in the Browser Toolbox. *https://developer.mozilla.org/en-US/Tools/Browser_Toolbox </blockquote> Even with the Browser Toolbox, the stupid thing is intangible. Worse, I noticed it's been showing up on any Firefox window, including the Developer Tools window (when it's undocked). </blockquote> I am facing the same problem since yesterday, the black box is not just in full screen it's everywhere, even the refresh dialog box which is tiny had a speck of black at the same position(upper-left corner) but it doesn't seem to appear in safe mode though, so this should mean that it is fixable by a refresh, right? WRONG, I refreshed my Firefox but the box is still there, right in my face, laughing at me. For the moment I am using FF in safe mode but I can't keep this up, life without my extensions(*cough*uBlock*cough*) is tough.
Est-ce que ceci vous a été utile ? 0
Citation
cor-el
  • Top 10 Contributor
  • Moderator
17567 solutions 158896 réponses
Can you locate this black box in the Browser Toolbox? *https://developer.mozilla.org/en-US/Tools/Browser_Toolbox *https://developer.mozilla.org/en-US/docs/Tools/Page_Inspector/How_to/Select_an_element#With_the_node_picker
Est-ce que ceci vous a été utile ? 0
Citation
jscher2000
  • Top 10 Contributor
8785 solutions 71851 réponses

Hi Priddles and Pranjal Jain, if a Refresh or manually disabling extensions didn't help, and you don't have a userChrome.css file, another feature of Firefox's Safe Mode is disabling Firefox from using hardware acceleration. This is a potential workaround for incompatibilities between Firefox and your graphics card/chipset driver software.

You could try that in "regular" mode to see whether it eliminates the black box. This article describes where to make that change: Firefox's performance settings. This will take effect the next time you exit Firefox and start it up again. Any difference?

Hi Priddles and Pranjal Jain, if a Refresh or manually disabling extensions didn't help, and you don't have a userChrome.css file, another feature of Firefox's Safe Mode is disabling Firefox from using hardware acceleration. This is a potential workaround for incompatibilities between Firefox and your graphics card/chipset driver software. You could try that in "regular" mode to see whether it eliminates the black box. This article describes where to make that change: [[Firefox's performance settings]]. This will take effect the next time you exit Firefox and start it up again. Any difference?
Est-ce que ceci vous a été utile ? 1
Citation
My_Cheese_Is_Slippin'
  • Top 10 Contributor
89 solutions 941 réponses

Hi Priddles, Something else that you can try: Launch firefox in Safe Mode (Restart with add-ons Disabled). Go into your extensions and disable all of them. Click on the three dot button and select Disable. Close Firefox. Start Firefox again normally. Is the box still absent?

Hi Priddles, Something else that you can try: Launch firefox in Safe Mode (Restart with add-ons Disabled). Go into your extensions and disable all of them. Click on the three dot button and select Disable. Close Firefox. Start Firefox again normally. Is the box still absent?
Est-ce que ceci vous a été utile ? 0
Citation

Auteur de la question

cor-el said

Can you locate this black box in the Browser Toolbox?

Already tried sadly. Cannot interact with the black box in any way. I couldn't find it in the HTML either.

''cor-el [[#answer-1242467|said]]'' <blockquote> Can you locate this black box in the Browser Toolbox? *https://developer.mozilla.org/en-US/Tools/Browser_Toolbox *https://developer.mozilla.org/en-US/docs/Tools/Page_Inspector/How_to/Select_an_element#With_the_node_picker </blockquote> Already tried sadly. Cannot interact with the black box in any way. I couldn't find it in the HTML either.
Est-ce que ceci vous a été utile ?
Citation

Auteur de la question

My_Cheese_Is_Slippin' said

Hi Priddles, Something else that you can try: Launch firefox in Safe Mode (Restart with add-ons Disabled). Go into your extensions and disable all of them. Click on the three dot button and select Disable. Close Firefox. Start Firefox again normally. Is the box still absent?

Have done this and more already. Please refer to original post.

''My_Cheese_Is_Slippin' [[#answer-1242749|said]]'' <blockquote> Hi Priddles, Something else that you can try: Launch firefox in Safe Mode (Restart with add-ons Disabled). Go into your extensions and disable all of them. Click on the three dot button and select Disable. Close Firefox. Start Firefox again normally. Is the box still absent? </blockquote> Have done this and more already. Please refer to original post.
Est-ce que ceci vous a été utile ?
Citation

Auteur de la question

jscher2000 said

Hi Priddles and Pranjal Jain, if a Refresh or manually disabling extensions didn't help, and you don't have a userChrome.css file, another feature of Firefox's Safe Mode is disabling Firefox from using hardware acceleration. This is a potential workaround for incompatibilities between Firefox and your graphics card/chipset driver software. You could try that in "regular" mode to see whether it eliminates the black box. This article describes where to make that change: Firefox's performance settings. This will take effect the next time you exit Firefox and start it up again. Any difference?

Thank you! This got rid of the black box.

Unfortunately, this is just a stop-gap solution and hopefully it will be eventually patched. I've been using Firefox on this machine for many months and it only started happening recently. I wonder if my graphics driver is to blame?

''jscher2000 [[#answer-1242742|said]]'' <blockquote> Hi Priddles and Pranjal Jain, if a Refresh or manually disabling extensions didn't help, and you don't have a userChrome.css file, another feature of Firefox's Safe Mode is disabling Firefox from using hardware acceleration. This is a potential workaround for incompatibilities between Firefox and your graphics card/chipset driver software. You could try that in "regular" mode to see whether it eliminates the black box. This article describes where to make that change: [[Firefox's performance settings]]. This will take effect the next time you exit Firefox and start it up again. Any difference? </blockquote> Thank you! This got rid of the black box. Unfortunately, this is just a stop-gap solution and hopefully it will be eventually patched. I've been using Firefox on this machine for many months and it only started happening recently. I wonder if my graphics driver is to blame?
Est-ce que ceci vous a été utile ?
Citation
jscher2000
  • Top 10 Contributor
8785 solutions 71851 réponses

Hi Priddles, thank you for testing and reporting back. There may be some minor incompatibility with your graphics card/chipset driver software. (I say minor because Firefox is not crashing.)

Firefox 68 enabled a new feature called WebRender, so since it is graphics related, perhaps another workaround would be to disable only WebRender.

These are the related preferences, but I can't test it myself (WebRender isn't enabled on laptops, it seems):

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste webren and pause while the list is filtered

Near the bottom:

(3) If the gfx.webrender.enabled preference is true, double-click it to toggle it to false

(4) Double-click the gfx.webrender.force-disabled preference to switch the value from false to true

Meanwhile, re-enable hardware acceleration on the Options page, then exit and restart Firefox.

Any difference?

Hi Priddles, thank you for testing and reporting back. There may be some minor incompatibility with your graphics card/chipset driver software. (I say minor because Firefox is not crashing.) Firefox 68 enabled a new feature called WebRender, so since it is graphics related, perhaps another workaround would be to disable only WebRender. These are the related preferences, but I can't test it myself (WebRender isn't enabled on laptops, it seems): (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (2) In the search box above the list, type or paste '''webren''' and pause while the list is filtered ''Near the bottom:'' (3) If the '''gfx.webrender.enabled''' preference is true, double-click it to toggle it to false (4) Double-click the '''gfx.webrender.force-disabled''' preference to switch the value from false to true Meanwhile, re-enable hardware acceleration on the Options page, then exit and restart Firefox. Any difference?
Est-ce que ceci vous a été utile ? 2
Citation

Solution choisie

jscher2000 said

Hi Priddles, thank you for testing and reporting back. There may be some minor incompatibility with your graphics card/chipset driver software. (I say minor because Firefox is not crashing.) Firefox 68 enabled a new feature called WebRender, so since it is graphics related, perhaps another workaround would be to disable only WebRender. These are the related preferences, but I can't test it myself (WebRender isn't enabled on laptops, it seems): (1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (2) In the search box above the list, type or paste webren and pause while the list is filtered Near the bottom: (3) If the gfx.webrender.enabled preference is true, double-click it to toggle it to false (4) Double-click the gfx.webrender.force-disabled preference to switch the value from false to true Meanwhile, re-enable hardware acceleration on the Options page, then exit and restart Firefox. Any difference?

gfx.webrender.enabled and gfx.webrender.force-disabled were both false and setting gfx.webrender.force-disabled to true did nothing.

However! Setting gfx.webrender.enabled to true seems to have fixed the problem entirely!

''jscher2000 [[#answer-1242818|said]]'' <blockquote> Hi Priddles, thank you for testing and reporting back. There may be some minor incompatibility with your graphics card/chipset driver software. (I say minor because Firefox is not crashing.) Firefox 68 enabled a new feature called WebRender, so since it is graphics related, perhaps another workaround would be to disable only WebRender. These are the related preferences, but I can't test it myself (WebRender isn't enabled on laptops, it seems): (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (2) In the search box above the list, type or paste '''webren''' and pause while the list is filtered ''Near the bottom:'' (3) If the '''gfx.webrender.enabled''' preference is true, double-click it to toggle it to false (4) Double-click the '''gfx.webrender.force-disabled''' preference to switch the value from false to true Meanwhile, re-enable hardware acceleration on the Options page, then exit and restart Firefox. Any difference? </blockquote> '''gfx.webrender.enabled''' and '''gfx.webrender.force-disabled''' were both ''false'' and setting '''gfx.webrender.force-disabled''' to ''true'' did nothing. However! Setting '''gfx.webrender.enabled''' to ''true'' seems to have fixed the problem entirely!

Modifié le par Priddles

Est-ce que ceci vous a été utile ? 3
Citation
Pranjal Jain 0 solutions 2 réponses

Priddles said

gfx.webrender.enabled and gfx.webrender.force-disabled were both false and setting gfx.webrender.force-disabled to true did nothing. However! Setting gfx.webrender.enabled to true seems to have fixed the problem entirely!

This worked for me too!

''Priddles [[#answer-1242923|said]]'' <blockquote> '''gfx.webrender.enabled''' and '''gfx.webrender.force-disabled''' were both ''false'' and setting '''gfx.webrender.force-disabled''' to ''true'' did nothing. However! Setting '''gfx.webrender.enabled''' to ''true'' seems to have fixed the problem entirely! </blockquote> This worked for me too!
Est-ce que ceci vous a été utile ? 1
Citation
B 0 solutions 1 réponses

All I really had to do was turn off Firefox's performance settings in General >options

Performance Unchecked Use recommended performance settings Learn more These settings are tailored to your computer’s hardware and operating system. Unchecked Use hardware acceleration when available. and that solved my problem I did not have to change gfx.webrender.enabled or gfx.webrender.force-disabled How does Mozilla not support. Intel® HD Graphics 530 acceleration????????

All I really had to do was turn off Firefox's performance settings in General >options '''Performance''' Unchecked Use recommended performance settings Learn more These settings are tailored to your computer’s hardware and operating system. Unchecked Use hardware acceleration when available. and that solved my problem I did not have to change gfx.webrender.enabled or gfx.webrender.force-disabled How does Mozilla not support. Intel® HD Graphics 530 acceleration????????
Est-ce que ceci vous a été utile ? 2
Citation
wolf 0 solutions 2 réponses

Option > Performance... Unchecked: Use recommended performance settings Unchecked: Use hardware acceleration when available. and that solved my problem

closed/reopened ff and indeed solved!

Option > Performance... Unchecked: Use recommended performance settings Unchecked: Use hardware acceleration when available. and that solved my problem closed/reopened ff and indeed solved!

Modifié le par wolf

Est-ce que ceci vous a été utile ?
Citation
TiâuÛi Lâu 0 solutions 3 réponses

Réponse utile

I try the jscher2000 and b's method, both of them can't fix my issue, When I maximum windows that box will disappear, quite weird It seems like a drag space, but I didn't check drag space on the Customize page.

below is my screenshot, and another question, what is the blue dot below the tab bar? sorry if that's a dumb question, I just jump into Firefox from Chrome recently

Thanks, everyone.


jscher2000 said

Hi Priddles, thank you for testing and reporting back. There may be some minor incompatibility with your graphics card/chipset driver software. (I say minor because Firefox is not crashing.) Firefox 68 enabled a new feature called WebRender, so since it is graphics related, perhaps another workaround would be to disable only WebRender. These are the related preferences, but I can't test it myself (WebRender isn't enabled on laptops, it seems): (1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (2) In the search box above the list, type or paste webren and pause while the list is filtered Near the bottom: (3) If the gfx.webrender.enabled preference is true, double-click it to toggle it to false (4) Double-click the gfx.webrender.force-disabled preference to switch the value from false to true Meanwhile, re-enable hardware acceleration on the Options page, then exit and restart Firefox. Any difference?

B said

All I really had to do was turn off Firefox's performance settings in General >options Performance Unchecked Use recommended performance settings Learn more These settings are tailored to your computer’s hardware and operating system. Unchecked Use hardware acceleration when available. and that solved my problem I did not have to change gfx.webrender.enabled or gfx.webrender.force-disabled How does Mozilla not support. Intel® HD Graphics 530 acceleration????????
I try the jscher2000 and b's method, both of them can't fix my issue, When I maximum windows that box will disappear, quite weird It seems like a drag space, but I didn't check drag space on the Customize page. below is my screenshot, and another question, what is the blue dot below the tab bar? sorry if that's a dumb question, I just jump into Firefox from Chrome recently Thanks, everyone. ''jscher2000 [[#answer-1242818|said]]'' <blockquote> Hi Priddles, thank you for testing and reporting back. There may be some minor incompatibility with your graphics card/chipset driver software. (I say minor because Firefox is not crashing.) Firefox 68 enabled a new feature called WebRender, so since it is graphics related, perhaps another workaround would be to disable only WebRender. These are the related preferences, but I can't test it myself (WebRender isn't enabled on laptops, it seems): (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (2) In the search box above the list, type or paste '''webren''' and pause while the list is filtered ''Near the bottom:'' (3) If the '''gfx.webrender.enabled''' preference is true, double-click it to toggle it to false (4) Double-click the '''gfx.webrender.force-disabled''' preference to switch the value from false to true Meanwhile, re-enable hardware acceleration on the Options page, then exit and restart Firefox. Any difference? </blockquote> ''B [[#answer-1244064|said]]'' <blockquote> All I really had to do was turn off Firefox's performance settings in General >options '''Performance''' Unchecked Use recommended performance settings Learn more These settings are tailored to your computer’s hardware and operating system. Unchecked Use hardware acceleration when available. and that solved my problem I did not have to change gfx.webrender.enabled or gfx.webrender.force-disabled How does Mozilla not support. Intel® HD Graphics 530 acceleration???????? </blockquote>

Modifié le par TiâuÛi Lâu

Est-ce que ceci vous a été utile ? 1
Citation
jscher2000
  • Top 10 Contributor
8785 solutions 71851 réponses

Hi TiâuÛi Lâu, I don't think it's the same black box problem, but I'm not sure what it is if it's not drag space.

another question, what is the blue dot below the tab bar?

The blue dot on a Pinned tab indicates the page title has changed. The dot is shown because the page title is hidden on pinned tabs so you would have no idea the title changed. The most common reason for a page to update the title is to notify you of new messages, so you could think of it as a notification light.

Hi TiâuÛi Lâu, I don't think it's the same black box problem, but I'm not sure what it is if it's not drag space. <blockquote>another question, what is the blue dot below the tab bar?</blockquote> The blue dot on a Pinned tab indicates the page title has changed. The dot is shown because the page title is hidden on pinned tabs so you would have no idea the title changed. The most common reason for a page to update the title is to notify you of new messages, so you could think of it as a notification light.
Est-ce que ceci vous a été utile ?
Citation
TiâuÛi Lâu 0 solutions 3 réponses

jscher2000 said

Hi TiâuÛi Lâu, I don't think it's the same black box problem, but I'm not sure what it is if it's not drag space.

Okay, I think I have to keep digging. I even try the refresh firefox, it does not work, now I have to reset all my extension shortcut and re-login them Orz

The blue dot on a Pinned tab indicates the page title has changed. The dot is shown because the page title is hidden on pinned tabs so you would have no idea the title changed. The most common reason for a page to update the title is to notify you of new messages, so you could think of it as a notification light.

Oh! I got it! is there any way to close this function? I think it's quite annoying, I don't need that little blue dot to steal my focus...

Thanks again!

''jscher2000 [[#answer-1266771|said]]'' <blockquote> Hi TiâuÛi Lâu, I don't think it's the same black box problem, but I'm not sure what it is if it's not drag space. </blockquote> Okay, I think I have to keep digging. I even try the refresh firefox, it does not work, now I have to reset all my extension shortcut and re-login them Orz <blockquote> The blue dot on a Pinned tab indicates the page title has changed. The dot is shown because the page title is hidden on pinned tabs so you would have no idea the title changed. The most common reason for a page to update the title is to notify you of new messages, so you could think of it as a notification light. </blockquote> Oh! I got it! is there any way to close this function? I think it's quite annoying, I don't need that little blue dot to steal my focus... Thanks again!

Modifié le par TiâuÛi Lâu

Est-ce que ceci vous a été utile ?
Citation
Poser une question

Vous devez vous identifier avec votre compte pour répondre aux messages. Veuillez poser une nouvelle question, si vous n’avez pas encore de compte.