Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Ce sujet de discussion a été fermé et archivé. Veuillez poser une nouvelle question si vous avez besoin d’aide.

all my addons just got disabled

  • 28 réponses
  • 5 ont ce problème
  • 39 vues
  • Dernière réponse par nigeld

more options

all my addons just got disabled

[Profanity removed by moderator. Please read Mozilla Support rules and guidelines, thanks.]

Modifié le par Chris Ilias

Toutes les réponses (8)

more options

nigeld said

I looked at that and got the message, "Firefox prevented this site from asking you to install software on your computer" (or something similar.....) I also have 66.0.3

Would you please do this :

Options => Privacy & Security => under "Security" uncheck : "Warn you about unwanted and uncommon software".

Then close and restart Firefox.

Now, when you click on that link, you will get the same dropdown, but this time you should have the option "Allow".

'Hope that works for you .....

(after all of this over, don't forget to check that option again, though)

more options

Doesn't work - got a message saying the it couldn't be downloaded because of a connection failure....

more options

nigeld said

Doesn't work - got a message saying the it couldn't be downloaded because of a connection failure....

Bummer  !

What I tried to download that "hot-fix extension" :

Uncheck "Warn you when webstites try to install addons".

Keeping it checked but add "https://storage.googleapis.com" to Exceptions.

Uncheck this option : Options => Privacy & Security => under "Security" "Warn you about unwanted and uncommon software".

Worked once, that's when I hurried to suggest it to you ....

When I read your last post, I tried again, and this time it didn't work for me either  :(

Maybe just wait a few more hours till this gets fixed  ?

more options

Yep - bummer! I'll have to wait I guess, but thanks for your time and effort McCoy.

more options

nigeld said

thanks for your time and effort McCoy.

I just wish I could have been more helpful ..... :(

But who knows : maybe someone else will come up with the perfect solution for you (fingers crossed).

I only have one add-on (ABP), which hasn't been disabled - so, I'm just lucky I guess.

more options

Right now, my advice is to use https://support.mozilla.org/en-US/questions/new where volunteers can get more details about your setup. ☺️

more options

@McCoy - I also have ABP - strange! @Chris Ilias - thanks I’ll check it out.

Modifié le par nigeld

more options

I thought about your reply Chris - Mozilla presumably allowed this certificate to run out, causing the problems for their users so it really shouldn’t be up to those affected to contact volunteers, no matter how well intentioned or helpful they are. The add ons were working before Mozilla cocked up so should be up to them to give a better and more regular response. I’ve spent a good couple of hours on this today and had better things to do.

  1. 1
  2. 2