Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

How do I get my New Tab page to show Top Sites again? After update it shows blank page.

  • 5 réponses
  • 1 a ce problème
  • 172 vues
  • Dernière réponse par cor-el

more options

Since the most recent update, opening a new tab does not show my top sites, it just shows a blank page. Top Sites is set to my home page. I saw another user had the same issue but uninstalling and reinstalling Firefox did not fix it for me. How can I fix this bug? It's been giving me many headaches since I use top sites to access my most used webpages when opening new tabs.

Since the most recent update, opening a new tab does not show my top sites, it just shows a blank page. Top Sites is set to my home page. I saw another user had the same issue but uninstalling and reinstalling Firefox did not fix it for me. How can I fix this bug? It's been giving me many headaches since I use top sites to access my most used webpages when opening new tabs.

Solution choisie

Make sure that the new tab page is still enabled.

You can check this pref on the about:config page.

  • browser.newtabpage.enabled = true

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Lire cette réponse dans son contexte 👍 1

Toutes les réponses (5)

more options

Since you have not said you know where things are in the menu for New Tab

The issue could also be your McAfee® WebAdvisor Please try this : SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

more options

Solution choisie

Make sure that the new tab page is still enabled.

You can check this pref on the about:config page.

  • browser.newtabpage.enabled = true

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

more options

Thank you, the issue was that it was toggled off in the update.

more options

MonsterTeegs said

Thank you, the issue was that it was toggled off in the update.

In a Mozilla official update? Strange.

more options

There have regularly been changes to some prefs and some prefs are obsolete and have been replaced by other prefs. In such a case Firefox can make changes to prefs or set new prefs to a non default value if you had modified involved prefs before.