Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Firefox 59.0.2 problems

  • 2 réponses
  • 1 a ce problème
  • 3 vues
  • Dernière réponse par ronjohn1

more options

I just upgraded to Firefox 59.0.2 and have encountered two problems:

1. I have a number of tabs open in the browser. I close the browser. When I reopen the browser, all the tabs are there, but Firefox only loads the tab that was selected when the browser closed. If I select a different tab, the URL is shown in the address bar, but the site is not loaded. I have to select the URL in the address bar and hit "return" in order for the site to load. This is quite frustrating when I'm using a half dozen tabs.

2. There is a site that I use that uses Flash for a chat room. Normally, I select Flash, a new window opens, Flash is loaded, then the chat rooms are loaded, and I can enter the one I want. What happens now is I select Flash, an new window opens, but flash never loads and nothing else happens.

Solution choisie

I finally found a solution to problem #1. I selected each tab the would not load the URL automatically and loaded the URL manually. Then I closed and re-opened Firefox, and all the URL opened automatically again.

For problem #2: The link provided didn't solve the problem, however, it led me to more info on the topic of Flash plugins. I found that the plugin had not been activated. Activating it solved the problem.

Thanks for all your help.

Lire cette réponse dans son contexte 👍 0

Toutes les réponses (2)

more options

Hi this info for Flash :

REFRESH INSTRUCTIONS Hi, please try a Refresh but Note that this does more than uninstalling and re-installing does. Normal uninstalling does not remove some preferences which may have become corrupt. Please Refresh but do this 1st: Delete your Cookies and Cache and TEST.

then

TEST....... If no issues then Extensions which need to be added back in 1 at a time and tested ..... Or it is your Profile : Make a new one and test ...:

If is your Profile :

Note: Any customization will revert back to default, you will also need to reinstall Extensions.

Please let us know if this solved your issue or if need further assistance.

more options

Solution choisie

I finally found a solution to problem #1. I selected each tab the would not load the URL automatically and loaded the URL manually. Then I closed and re-opened Firefox, and all the URL opened automatically again.

For problem #2: The link provided didn't solve the problem, however, it led me to more info on the topic of Flash plugins. I found that the plugin had not been activated. Activating it solved the problem.

Thanks for all your help.