Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Tab Sound and You Tube sound do not sync

  • 2 réponses
  • 1 a ce problème
  • 36 vues
  • Dernière réponse par dwilliston

more options

Having searched and searched and searched the internet to find an answer to this problem - I have come up with ZERO (sorry for yelling but I am definitely frustrated with this) solutions.

I use a Bose bluetooth speaker (when playing netflix the sound is so much better and can be heard) connected to my Dell Alienware laptop. I have no problems with Amazon Prime video or Netflix video - its UTube. Whenever I want to watch a UTube video, the utube sound from the video starts to play and then a few seconds later, I get the echo sound from the tab playing the video sound. If I mute the tab, I hear absolutely nothing. If I mute utube sound, then the video is out of sync. Is there a fix for this?

Having searched and searched and searched the internet to find an answer to this problem - I have come up with ZERO (sorry for yelling but I am definitely frustrated with this) solutions. I use a Bose bluetooth speaker (when playing netflix the sound is so much better and can be heard) connected to my Dell Alienware laptop. I have no problems with Amazon Prime video or Netflix video - its UTube. Whenever I want to watch a UTube video, the utube sound from the video starts to play and then a few seconds later, I get the echo sound from the tab playing the video sound. If I mute the tab, I hear absolutely nothing. If I mute utube sound, then the video is out of sync. Is there a fix for this?

Solution choisie

Please try :

Please update or reinstall as you have errors in your : adapterDescription2: NVIDIA GeForce GT 650M driverDate2: 8-25-2015 As this could be the issue : featureLog: {u'fallbacks': [{u'message': u'Unsupported by driver', u'name': u'NO_CONSTANT_BUFFER_OFFSETTING'}]

Please update your Flash 27.0 r0 as is insecure Flash Player Version: 29.0.0.140 Current Version https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, . . . .) Note: Other software is offered in the download. <Windows Only>

Please let us know if this solved your issue or if need further assistance.

Lire cette réponse dans son contexte 👍 0

Toutes les réponses (2)

more options

Solution choisie

Please try :

Please update or reinstall as you have errors in your : adapterDescription2: NVIDIA GeForce GT 650M driverDate2: 8-25-2015 As this could be the issue : featureLog: {u'fallbacks': [{u'message': u'Unsupported by driver', u'name': u'NO_CONSTANT_BUFFER_OFFSETTING'}]

Please update your Flash 27.0 r0 as is insecure Flash Player Version: 29.0.0.140 Current Version https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, . . . .) Note: Other software is offered in the download. <Windows Only>

Please let us know if this solved your issue or if need further assistance.

more options

Yes, its fixed. Thank you so much. The fix is either one of these two options"

1. Updated my Flash 2. Updated my Nvidia driver.

I forgot to check if it was fixed after the Flash update. But for me doesn't matter which one worked, cuz now I don't have the problem any more.

Thank you, thank you, thank you!!!!! =^.^=