Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

I cannot log into my wordpress site with firefox, I can with other search engines

  • 3 réponses
  • 2 ont ce problème
  • 3729 vues
  • Dernière réponse par FredMcD

more options

I cannot access my wordpress.org site to edit it through Firefox. Error message says I have wrong password: not true. But I went ahead and asked for link to reset password, did so several times, and still cannot enter into my Wordpress dashboard. This is definitely a Firefox issue, as I can access my WordPress account through Safari and Google Chrome. I want to continue to use Firefox, but cant if I cannot use it to access critical pages for my business.

This is a recent error message:

Solution choisie

Enter the password/username manually. Still a problem?


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network.

[v57+] Select Privacy. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Lire cette réponse dans son contexte 👍 2

Toutes les réponses (3)

more options

Solution choisie

Enter the password/username manually. Still a problem?


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network.

[v57+] Select Privacy. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

Thanks so much! Clearing the cookies and the cache worked. I can now work on my website from Firefox.

PS: Is there some way of preventing this in future? Or does it come with the territory when Firefox is upgraded?

more options

Glad to help. Safe Surfing.

Without knowing the cause of the problem . . . . . It might have been a corrupt file that was removed.